GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 8 of 8

Thread: Missing ASR folder - no voice recognition!

  1. #1
    Jadog is offline Corporal
    Join Date
    Jul 2010
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Missing ASR folder - no voice recognition!

    I updated my navcore to 9.101.516023 (SE version), but now I have no ASR folder. Can I download that somewhere so I can get the voice recognition back?

  2. #2
    Jadog is offline Corporal
    Join Date
    Jul 2010
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing ASR folder - no voice recognition!

    Thank you! What navcore is this from?

  3. #3
    Jadog is offline Corporal
    Join Date
    Jul 2010
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing ASR folder - no voice recognition!

    I just tried it and it didn't work. All I want is to be able to use the microphone icon that should be located on the main screen (see image below).

    *edit

    I just figured part of it out. You must have a computer voice installed and active for this to work. So, the microphone on the main screen is working now, but when I try to use "Navigate to spoken address (dialog)", it gives me the error "speech recognition files not installed". So maybe the ASR folder you provided doesn't contain enough files?
    Attached Images Attached Images
    Last edited by Jadog; 28th July 2010 at 20:03.

  4. #4
    sunnybor is offline Sergeant
    Join Date
    May 2010
    Posts
    34
    Thanks
    4
    Thanked 1 Time in 1 Post

    Re: Missing ASR folder - no voice recognition!

    I am hoping that you don't miss any cspeech files in your map folders.

  5. #5
    Jadog is offline Corporal
    Join Date
    Jul 2010
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing ASR folder - no voice recognition!

    I got it! I used the ASR from the 9.054 version for Go x40, available here: . All works now!

  6. #6
    band27's Avatar
    band27 is offline Sergeant
    Join Date
    Aug 2010
    Posts
    31
    Thanks
    1
    Thanked 2 Times in 1 Post

    Re: Missing ASR folder - no voice recognition!

    Yeah, the reason why the other Navcore didnt' work was because it was missing the "support_asr.dat" file. Without this, the ASR Folder alone won't work.

  7. #7
    ChillyCat is offline Command Sergeant Major
    Join Date
    Jun 2010
    Posts
    214
    Thanks
    17
    Thanked 480 Times in 13 Posts

    Re: Missing ASR folder - no voice recognition!

    Quote Originally Posted by Jadog View Post
    I got it! I used the ASR from the 9.054 version for Go x40, available here: . All works now!

    Really............ ?????




    Below is a post from you one week earlier asking same thing -----

    Why would you have downloaded the complete navcore for a file you already had access to one week earlier.....or am I missing somthing ?? I'm extremely dumbfounded there's confusion over this simple process that's been hash'd and re-hash'd numerous times



    ....................and it's fix easily found using the forums search feature.
    Last edited by ChillyCat; 25th August 2010 at 11:13.

  8. #8
    Jadog is offline Corporal
    Join Date
    Jul 2010
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing ASR folder - no voice recognition!

    The link you provided was for only the support_asr.dat file. For some reason, voice recognition on the GO720 requires the complete ASR folder to work properly. I'm not the only person to have these results either. Check out the link you posted...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •