GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 7 of 7

Thread: help please

  1. #1
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help please

    ok have a little prob i have a binatone a430 wich is running tomtom 7 and uk maps fine. the prob is i am trying to get west europe maps on to it but they do not show up can any one direct me to a good tut for this or can it not be done thanks

  2. #2
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: help please

    is this the only maps that will work thanks

  3. #3
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    map update for Binatone A430

    Hi,
    Please can any one help me, I have a Binatone A430, but the maps on it are very old, how can I update the map?
    Thanks

  4. #4
    terrytpot's Avatar
    terrytpot is offline Sergeant
    Join Date
    Jun 2010
    Location
    Derbyshire,UK
    Posts
    37
    Thanks
    7
    Thanked 10 Times in 1 Post

    Re: help please

    Quote Originally Posted by yuriyggg View Post
    Only WE_!gb_850_2783
    I've no experience with this particular device but in theory WCE2GB 850.2820 should fit as well when using nav 7.4 or above (that's if the source I found that said it has 64mb plus upto 2gb on SD is correct as that map is only 1482mb which leaves plenty for a navcore)

  5. #5
    steve1969 is offline Private
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: help please

    Hi,
    1st time poster.
    I have a TT 530 and am trying to get some Central and Western Europe maps working on it.
    I have downloaded them to an SD card but when I try to use them, a message comes up saying "Problem with map. You cannot use this map on this device: Western_and_Central_Europe_2GB-170"

    Anyone got a suggestion as to why it won't work please?

    Version I have is v8.50.2834.Retail-T0nK4

    Thanks
    Last edited by steve1969; 7th August 2010 at 23:57. Reason: added version number

  6. #6
    steve1969 is offline Private
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: help please

    Hi,
    Thanks for the response.
    I don't actually have a CD for the maps as as my TT only came with UK and Ireland maps.
    How do I activate the Europe map? I'm guessing this could be why it won't work.
    Could you point me in the right direction for getting the activation code please?

  7. #7
    steve1969 is offline Private
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: help please

    Hi,
    Thanks for the links.
    I managed to get so far but am still having a problem getting the meta file.

    I opened Albert's EasyActivator ok and followed the instructions as far as I could but could not find the meta file I needed.
    The map I have is V850 2834 Western_and_central_europe_2GB so I should use the meta file called : Western_and_central_europe_2GB_850_2834 (and then a string of hex numbers) right?
    Unfortunately the meta file was not in the list.
    Do you know where I can find the meta file please?
    Thanks.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •