GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: Advice needed

  1. #1
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Advice needed

    Hi,

    I was wondering has anybody ever come across the problem I am stuck on at the moment?

    I have a TT One 1gb with Navcore 8.041 on it as it came from the factory.

    I have downloaded Western_Europe_1GB_850_2783 and replaced the previous map on the device. I then used EA5_v0.57.21 to generate the DCT as described in another thread. I then patched the system file and Home DLL using the same program.

    My problem is that after all of then, when I restart the device I get the error

    "Problem with map
    You cannot use this map on this device:
    Western_Europe_1GB"

    It gives me an option to continue and select another map, I select the same map and it gives me the same error.

    Any advice would be great, I have searched the forum but have not found a solution.

  2. #2
    bud
    bud is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Advice needed

    try FastActivate Premium, copy it to your tomtom and run it, click update meta text, then click patch maps, then system file..this always works for me


  3. #3
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Advice needed

    Fair play Bud, job done

  4. #4
    bud
    bud is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Advice needed

    EA5's a great tool but FastActivate is a bit easyer to use. glad you have it sorted

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •