GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 2 of 2

Thread: Tom Tom One XL - Flickering & Jumping Screen Image on menu's after updating??

  1. #1
    dfh101 is offline Private
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Tom Tom One XL - Flickering & Jumping Screen Image on menu's after updating??

    I have just updated a TT One XL that was as it was bought with original maps and settings from 2007. It seemed fine before I updated. After updating the screen is now jumping and flickering mainly on menus but occasionally on a map view, on some of the menu screens like the connected to pc screen it is sometimes unreadable as only the top centimeter of the screen is showing a picture.

    I tried another card with the original settings and its still doing it, I also tried installing the latest original TT navcore using TT home and its the same. Even without a card in it it still does it when switched on.

    Original Specs(Backed Up) :

    Navcore : 6.590 (7931/070319)
    OS : 1725 1010, 15/12/2009)
    29mb ram (3.3mb free)
    GPS v1.21
    Bootloader version: 5.30
    Maps version : 675.1049


    Updated specs :

    Navcore : 9.026.483454.1
    OS : 473972 1010, 15/12/2009)
    32mb ram (5.9mb free)
    GPS v1.20
    Bootloader version: 5.5136
    Maps version : 850.2820

    Has anyone came across this before or have any pointers to getting it fixed.

    Thanks


    dfh101

  2. #2
    dfh101 is offline Private
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Tom Tom One XL - Flickering & Jumping Screen Image on menu's after updating??

    Thanks for supplying that core, I tried it but its just the same, The funny thing is if i switch to night colours and stay on 3D it seems alot better, not perfect but alot better, screen still goes wonky on boot up and switch down though.

    The TT's not mine so I dont know if its got a hardware problem as it does this with or without a card inserted, its certainly not been updated in 3 years and still has the plastic protector on the face.

    Any other ideas what could cause this, I dont have a great understanding of these, does the bootloader reside on a nand chip thats now become corupted?

    Thanks.


    dfh101

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •