GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 2 of 2

Thread: Go 910 - "Traffic Cameras" remain greyed out, no matter what

  1. #1
    lowlands is offline Private
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Go 910 - "Traffic Cameras" remain greyed out, no matter what

    First up, some data about my system:

    Code:
    [TomTomGo]
    DeviceName=TomTom GO 910
    DeviceVersionHW=GO 910
    DeviceSerialNumber=V74067I123456
    DeviceUniqueID=AKVAL XXXXX
    RamDiskVersion=20081205
    BootLoaderVersion=48600
    LinuxVersion=2344
    ApplicationVersionVersionNumber=7903
    ApplicationVersion=9183
    UserLanguage=English US
    UserName=invalid@nowhere.dd
    LastConnectionTime=Never
    GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02 
    BuiltInColorScheme0=Belgica
    BuiltInColorScheme1=Brittanica
    BuiltInColorScheme2=America
    BuiltInColorScheme3=Germanica
    BuiltInColorScheme4=Australia
    BuiltInColorScheme5=Deuteranopia
    BuiltInColorScheme6=Greys
    BuiltInColorScheme7=Antarctica
    BuiltInColorScheme8=Africa
    BuiltInColorScheme9=Astra
    CurrentColorSchemeBuiltIn=0
    CurrentVoiceInfo=Susan
    CurrentHomeLocation=xx.xxxxx,-xx.xxxxx,Sample Street 123, Sample Town
    Traffic=N
    CurrentFuelpricesType=
    CurrentFuelpricesTypeString=
    
    ValueRatio=BY8Mywzk/fITP3R2pQ==
    For privacy reasons, Home Location and Email have been replaced with dummy data, serial number and unique device ID had the last couple of digits altered.

    Here is my problem. I used the excellent instructions in this forum and Alberts Easy Activator to patch the system files, map files and speed cam files. Easy Activator confirmed success on activation (15 *.dct files in the Western Europe folder and 2 *.dct files in the North America folder). However, under "Tom Tom Plus Services" the "Traffic Cameras" icon remains greyed out.

    And yes, I did copy the *.OV2 and ov2.ver files to the right folders and all the *.dct files seem to be in the right places as well. I used the same procedure on a Go 930 without a hitch.

    Any idea why the Traffic Cameras remain greyed out? Any help is much appreciated!

  2. #2
    maghero's Avatar
    maghero is offline Second Lieutenant
    Join Date
    May 2010
    Posts
    343
    Thanks
    817
    Thanked 2,564 Times in 321 Posts

    Re: Go 910 - "Traffic Cameras" remain greyed out, no matter what

    I used the same procedure on a Go 930 smoothly.
    you used the usual files? those of GO 910 to be corrupt, try to return it nuove hello .......
    Last edited by maghero; 24th August 2010 at 21:00.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •