GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: New version of TOMTOM Home - critical update

  1. #1
    brimo is offline Corporal
    Join Date
    May 2010
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts

    New version of TOMTOM Home - critical update

    Hi Guys

    Have just connected my TOMTOM, with working Truck map and navcores on it to get updates via TOMTOM Home and its TT Home has come up with

    New critical update required for your version of TOMTOM Home 2.7.6.2056. It is critical update for your version 2.7.5.2014

    I ignored it and TT continued to get updates. But I presume that if I upload this one then my maps and navcores will not longer work so can I upload and then patch that new version

    Thanks in advance for your help

  2. #2
    PSJFLA is offline Sergeant
    Join Date
    May 2010
    Posts
    48
    Thanks
    37
    Thanked 13 Times in 8 Posts

    Re: New version of TOMTOM Home - critical update

    Quote Originally Posted by brimo View Post
    But I presume that if I upload this one then my maps and navcores will not longer work so can I upload and then patch that new version

    Thanks in advance for your help
    No....HOME will not effect your device Navcore or Maps.

    Also...."Operate My Go" is working correctly....without needing to be repatched.


    The new version is working perfectly....I'm running Windows 7 64 bit.
    Last edited by PSJFLA; 1st September 2010 at 15:24.

  3. #3
    matty538 is offline Command Sergeant Major
    Join Date
    May 2010
    Location
    Essex UK
    Posts
    209
    Thanks
    2
    Thanked 284 Times in 5 Posts

    Re: New version of TOMTOM Home - critical update

    Also downloaded this update and everything is working fine.

  4. #4
    fmmagyar is offline Lance Corporal
    Join Date
    May 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New version of TOMTOM Home - critical update

    Downloaded new Home and now only recognizes three of four maps when using "Operate my GO". Have refreshed with backup, done a reformat and installed backup again. Repatched the map not recognized and still no results since the Home upgrade. Noticed a comment about not having to patch "operate my GO". Perhaps that is what is the problem but I can't seem to find the thread to patch the Operate My GO. I recall having to add a certain tts to get it going as if original but can't find the thread. would someone please provide me with the "Operate my GO" resolution link?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •