GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 2 of 2

Thread: USA and Canada 855.2931

  1. #1
    rotson's Avatar
    rotson is offline Moderator
    Join Date
    Jun 2010
    Posts
    2,639
    Thanks
    3,030
    Thanked 6,596 Times in 1,022 Posts

    USA and Canada 855.2931

    USA and Canada 855.2931 (~840MB)



    DOWNLOAD - 400 MB PART'S:
    hotfile
    Code:
    http://hotfile.com/dl/70105098/b316423/USA_a_C2931.part1.rar.html
    http://hotfile.com/dl/70105222/59255de/USA_a_C2931.part2.rar.html
    http://hotfile.com/dl/70105252/20185e7/USA_a_C2931.part3.rar.html
    filefactory
    Code:
    http://www.filefactory.com/file/b37ee6b/n/USA_a_C2931.part1.rar
    http://www.filefactory.com/file/b37ee70/n/USA_a_C2931.part2.rar
    http://www.filefactory.com/file/b37ee13/n/USA_a_C2931.part3.rar
    fileserve
    Code:
    http://www.fileserve.com/file/XSVRMZY/USA_a_C2931.part1.rar
    http://www.fileserve.com/file/29DuzkA/USA_a_C2931.part2.rar
    http://www.fileserve.com/file/nwUs7dy/USA_a_C2931.part3.rar
    turbobit
    Code:
    http://turbobit.net/s0b9liansfot/USA_a_C2931.part1.rar.html
    http://turbobit.net/ji870t2lzu3d/USA_a_C2931.part2.rar.html
    http://turbobit.net/gud0u5htc7fy/USA_a_C2931.part3.rar.html


    Meta:
    ; USA_and_Canada_855_2931
    1F BF 9F 98 CE 1E A8 B1 E8 AD F8 62 62 09 E8 6B USA_and_Canada-197.meta

  2. The Following 5 Users Say Thank You to rotson For This Useful Post:


  3. #2
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: USA and Canada 855.2931

    I have tried 'numerous' times to install this map to my TomTom ONE 3rd Edition. I have checked it against the 855.xxxx Vs Navcore and it shows that it should indeed work; unless I am reading it wrong. I have followed numerous instructions found in the forums and still have not had any luck. After activating the map with Easy Activate I get an error saying that I cannot use this map. I tried to then delete the activated map folder and extract a fresh one and use Advanced Easyusetools only to get the same error when finished. I then tried even further by using the FastActivate only to arrive at the same conclusion.

    My TomTom ONE 3rd Edition has a "patched via Easy Activate" Navcore 8.01.00

    I am desperate to have this working as I am leaving on the 1st to drive across Canada and the map I have in my TomTom is way to old (the map is missing parts of Calgary, Alberta, Canada that has been an established neighborhood for like 14 years; as well as parts of other cities near me that I travel too)

    Any help to get this working is greatly appreciated.

    Thanks in advance.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •