GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 5 of 5

Thread: New here and in desparate need for help!!

  1. #1
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New here and in desparate need for help!!

    Afternoon all,

    I just downloaded the us/canada/mexico maps 855.2934 to my computer, I have now extracted them which left me with a rather large file. My TT340s only holds 2000mb of memory and at a complete loss.

    Can anyone advice on how to get this file on my tomtom please?

    Many thanks in advance

  2. #2
    Hazzing's Avatar
    Hazzing is offline Sergeant First Class
    Join Date
    May 2010
    Location
    Denmark
    Posts
    114
    Thanks
    17
    Thanked 16 Times in 5 Posts

    Re: New here and in desparate need for help!!

    Quote Originally Posted by berto View Post
    Afternoon all,

    I just downloaded the us/canada/mexico maps 855.2934 to my computer, I have now extracted them which left me with a rather large file. My TT340s only holds 2000mb of memory and at a complete loss.

    Can anyone advice on how to get this file on my tomtom please?

    Many thanks in advance
    The map you're reffering to is only 1.7gB, so no problem there.

    Connect your TT to your computer. Delete your old map folder. Copy the new map folder to your TT. Activate the new map using an activator i.e Alberts Easy Activator
    Then you should be up and running.

    Hope this helps you.......

    TT GO 910 - SE 9.056.542741.2 - Europe 910.4892
    TT XXL - NC 9.510.1234792.2 - Western Europe 910.4956
    LG Optimus G E975 TomTom 1.2 - Navigon 4.9.0

  3. #3
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New here and in desparate need for help!!

    Thanks very much for the advice Hazzing.

    I came across another post with a similar problem, which told me to download the "Easyusetools" and also downloaded 4 files from an Australian guy who was VERY informative.

    I have literally just finished doing the whole process and now backing up my TT with my new maps incase I need to upload them again in the future.

    Many thanks for the reply.

    EDIT: The reason I failed the first time was because I didn't delete the old map on the "F" drive first!! (Very tentative on doing so too)
    Last edited by berto; 1st November 2010 at 20:18.

  4. #4
    ChillyCat is offline Command Sergeant Major
    Join Date
    Jun 2010
    Posts
    214
    Thanks
    17
    Thanked 480 Times in 13 Posts

    Re: New here and in desparate need for help!!

    Quote Originally Posted by berto View Post
    I didn't delete the old map on the "F" drive first!! (Very tentative on doing so too)

    By chance,,,,,, you did back it up ???

  5. #5
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New here and in desparate need for help!!

    Quote Originally Posted by ChillyCat View Post
    By chance,,,,,, you did back it up ???
    Yeah Chilly, it was the original map that the TT came with, 845.2670, I now have the 855.2934.

    I have figured out how to upload maps but now struggling with patching voices and points of interest.

    I downloaded some voices and used the step b step voice patching guide but no joy.

    I also added some POI's to my TT but the TT Home says they are in the computer and not on device, I can only delete them once they say they are on the computer??

    I'm still very new to this but going to persevere!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •