GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: TT 1 xl bluetooth query

  1. #1
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    TT 1 xl bluetooth query

    hi all, recently had my TT updated by a colleage who put me onto this site but unfortunatly my bluetooth isn't working, i scroll along the preferences to 7 of 8 and all the icons are grey (expt battery).
    no longer go to his depot so don't see him, so any help welcome

    thanx in advance

  2. #2
    macapaca's Avatar
    macapaca is offline Sergeant Major
    Join Date
    May 2010
    Location
    Norfolk UK
    Posts
    166
    Thanks
    3
    Thanked 6 Times in 5 Posts

    Re: TT 1 xl bluetooth query

    You will need to post your current navcore version number, it may just be configuration.
    TomTom Go730 + Bootloader 5.5229 + Navcore SE 9485 + Latest UK Map
    Garmin Zumo 660LM + Latest Firmware and Maps
    Windows Ultimate 7 64bit + OCZ-SSD + i7 2600K @ 4.6 GHz + 2GB Radeon HD 6970 + 8GB DDR3 1600MHz

  3. #3
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: TT 1 xl bluetooth query

    thanks for the reply macapaca, how do find the Navcore. On show version there's.....Device AK8AG AACSS........
    App 8.417 (1255/090707) OS:311596
    GPSv1.20, Boot 5.5128
    Map: UK & Rol 850.2781 v850.2781

    can't see Navcore anywhere

    thanks again

  4. #4
    macapaca's Avatar
    macapaca is offline Sergeant Major
    Join Date
    May 2010
    Location
    Norfolk UK
    Posts
    166
    Thanks
    3
    Thanked 6 Times in 5 Posts

    Re: TT 1 xl bluetooth query

    Quote Originally Posted by saabking View Post
    thanks for the reply macapaca, how do find the Navcore. On show version there's.....Device AK8AG AACSS........
    App 8.417 (1255/090707) OS:311596
    GPSv1.20, Boot 5.5128
    Map: UK & Rol 850.2781 v850.2781

    can't see Navcore anywhere

    thanks again
    The App 8.417 is the Navcore, perhaps you would be best using a later 9 version which is more commonly supported. Normally its just a case of configuration, in the config folder a file "setconfig" has "bton" typed in to turn on bluetooth.
    TomTom Go730 + Bootloader 5.5229 + Navcore SE 9485 + Latest UK Map
    Garmin Zumo 660LM + Latest Firmware and Maps
    Windows Ultimate 7 64bit + OCZ-SSD + i7 2600K @ 4.6 GHz + 2GB Radeon HD 6970 + 8GB DDR3 1600MHz

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •