GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: Navcore for go500

  1. #1
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Navcore for go500

    Hi can you tell me what's the correct navcore for a go 500 to work with version8 maps. I've got it workng with a doctored navcore but I've lost the bluetooth function

  2. #2
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: Navcore for go500

    Official is 7.903 and will read low-end maps (no IQR/ALG etc). You can use almost any navcore (8.2xx onwards will read IQR, ALG) but some functions may not work ...

  3. #3
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcore for go500

    ok i already read that.now whwn i try to patch says error np01 already patched.please what should i do?Itīs a go500.

  4. #4
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: Navcore for go500

    Quote Originally Posted by mihaitza1979 View Post
    ok i already read that.now whwn i try to patch says error np01 already patched.please what should i do?Itīs a go500.
    Just patch the map, navcore already patched

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •