Results 1 to 1 of 1

Thread: TomTom One 125 1gb can't get any navcore to work

  1. #1
    Join Date
    Feb 2012
    Thanked 0 Times in 0 Posts

    TomTom One 125 1gb can't get any navcore to work

    Hi, I have the tomtom one 125 1gb. It feels like i've tried literally everything. It all started from a regular update from tomtom home then i couldn't boot into the main menu. So i tried everything from formatting and reupdating, then it just goes into a boot loop. I've tried some navcores here and most just lock up on the screen with the orange background and the hard disk on the bottom left.

    I've tried the stock navcore i think the 8.016 but i don't know if i installed it correctly. Sometimes i didn't copy the map over because i just wanted to see if the navcore would work, don't know if you need to have the map folder already there to work.

    Is there some fail-safe method of getting my tomtom working again? a certain navcore? certain map? Pretty new at this so i'm guessing i made some mistake or overlooked something.

    Here's a picture of the sys info
    TomTom One 125 1gb can't get any navcore to work-imag0282.jpg
    Last edited by craej; 13th February 2012 at 23:36.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts