Results 1 to 5 of 5

Thread: Help - unable to activate with Fastactivate

  1. #1
    Join Date
    Oct 2011
    Thanked 0 Times in 0 Posts

    Help - unable to activate with Fastactivate

    I have desperately tried to activate my go720 with Fastactivate. Travelling to Europe in 2 days and running out of time.
    I have 2 maps on the SD card, Europe 2Gb 885.4008 and North America 835.2419

    When running Fastactivate, nothing happens, the startup screen sits for a while and then disappears. This regardless of which folder I run it from.
    When running Autoactivate, it only shows my North America map
    None of the above programs will run unless I have them in the root directory of my SD card, and then only Autoactivate will do it as mentioned above.

    North America works, Europe does not.

    Looking inside the map folders, the North America map has the .dct file, Europe does not.
    I have tried following the tutorial for activating multiple times with the same result. Also feel I have tried all different varieties of where to put ttgo.bif files, run the activating programs from, etc.
    I have tried putting the meta.txt file with the updated metas in all thinkable locations without luck

    I am running a patched Navcore 9.051 that I downloaded.

    On another note, my Tomtom home tells me to upgrade to the latest version, but no matter how many times I try to do this it keep telling me that I haven't updated. Not a big issue if I can get the map to work for my trip in 2 days.

    Any help, greatly appreciated. Please.

  2. #2
    yeo is offline Lance Corporal
    Join Date
    Sep 2010
    Thanked 5 Times in 5 Posts

    Re: Help - unable to activate with Fastactivate

    use TTusers Easytools

  3. The Following User Says Thank You to yeo For This Useful Post:

  4. #3
    lemonfish's Avatar
    lemonfish is offline Moderator
    Join Date
    Jun 2010
    Melbourne, Australia
    Thanked 1,445 Times in 305 Posts

    Re: Help - unable to activate with Fastactivate

    1) With FastActivate Premium, run FastActivate.exe from inside the Europe map folder.

    2) Make sure you do not have a folder within a folder and then all the files. In other words, your Europe map folder should be called Europe_2Gb_885_4008 and when you double click on it to open, you should only see all the files of the map.

    3) Confirm if a .dct file is now being created. If not, then the map you have downloaded is probably corrupt or has an incorrect file.
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

  5. The Following User Says Thank You to lemonfish For This Useful Post:

  6. #4
    sparks9898 is offline Master Sergeant
    Join Date
    Jul 2010
    Thanked 25 Times in 23 Posts

    Re: Help - unable to activate with Fastactivate

    also make sure your firewall is not blocking access to internet so it can download latest meta

  7. The Following User Says Thank You to sparks9898 For This Useful Post:

  8. #5
    Join Date
    Sep 2012
    Thanked 1 Time in 1 Post

    Re: Help - unable to activate with Fastactivate

    Go720 here, with 895 maps and 9.4XX navicore.

    Working fine after a day of work.

    I had to use Easy tools and a separate meta file to get it to make a proper dct file.

  9. The Following User Says Thank You to great white For This Useful Post:

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts