Results 1 to 4 of 4

Thread: Cant activate maps after latest Navcore update.

  1. #1

    Cant activate maps after latest Navcore update.

    Today via Home I updated to the latest official Navcore for my TT Go520 and using the current activators available on this site, I cannot activate the maps.
    In spite of my many years of experience updating my TT, I did a very silly thing and forgot to make a backup. I have downloaded another Navcore from this site, but that too has the same problem. Can anyone help me get it running. TT device details below.


    TTGO.BIF:
    DeviceName=TomTom GO 520
    DeviceVersionHW=GO 520
    BootLoaderVersion=55120
    ApplicationVersionVersionNumber=9465
    ApplicationVersion=1074274.1
    CurrentMap=
    CurrentMapVersion=0.0
    TTGO.BAK:
    Not Found...
    TTGO.ORI:
    Not Found...

  2. #2
    Join Date
    Jun 2010
    Location
    Melbourne, Australia
    Posts
    1,079

    Re: Cant activate maps after latest Navcore update.

    You didn't say which maps?

    You also have to patch the navcore after a navcore update.
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

  3. #3

    Re: Cant activate maps after latest Navcore update.

    Its West Europe & UK 895 maps which worked fine on the old genuine Navcore. I used Easy Tools and Easy Activator which have automatic options. Easy Activator says a required file is missing, so it wont patch. Have used these activators many times with the previous genuine Navcore without a problem, so I was wondering if anyone else has recently updated to the latest genuine Navcore with the same problem.

    I have the ttsystem patcher in Easy Tools. Does this need to run from the SD card or internal drive on device?

    No, I just tried and it still says a required file is missing, it does not say which one.

    UPDATE:
    Just downloaded FASTACTIVATE from here... http://gpsunderground.com/forum/tomt...tactivate.html and the TTsystem patcher worked! For some reason the patcher was not working on the other two activators. Thanks.
    Last edited by jenny taylor; 19th October 2012 at 09:30.

  4. #4

    Re: Cant activate maps after latest Navcore update.

    Hi Jenny,
    I had exactly the same problem after the TomTom Home Navcore update. It looks like the new Navcore update doesn't work with the older FastActivate. I initially tried the new FastActivate 19th Oct version and it failed to activate although TomTom homes "operate my device" did see the map as working.

    Did a clean install added any updates rebooted added the map then applied FastActivate 19 Oct 2012 version and its all working fine
    http://gpsunderground.com/forum/tomt...e-scratch.html


    Go 530 (64 MB RAM)
    App 9.465.1074274, OS 1000
    GPS v1.20
    Boot 1.0012
    Map UKROI v895.4438

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •