Results 1 to 1 of 1

Thread: TomTom One XL Hangs when Western Europe 1GB 900.4608 is added

  1. #1
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    TomTom One XL Hangs when Western Europe 1GB 900.4608 is added

    Driving me nuts this one

    I have a working TomTom XL with UK + Ireland 900.4608 and USA Canada and Mexico 845.2670

    I added Western Europe 1Gb 900.4608 (WE1GB) and TomTom stopped working - it now locks up after the logo and before the page of text with I Agree at the bottom. I can reset, reboot but it continues to lock up at the same point.

    I then deleted the WE1GB map from the SD card, rebooted and it still locked up at the same place. The only way to get it to work was to restore all the files from the backup. I presume some files got modified during the boot process and they stayed screwed up.

    I checked the maps are OK by loading them on my HTC under WM5 and they works just fine.
    I checked the SD card (chkdsk reports its fine)

    Any suggestions as to what the problem might be?

    TFAI

    ttgo.bif reports
    DeviceName=TomTom ONE
    DeviceVersionHW=ONE XL
    RamDiskVersion=20091014
    BootLoaderVersion=52914

    UPDATE:
    I think I have narrowed this down to a Map problem. if an earlier map (e.g. 865.3529 that has worked before) is selected, TomTom shuts down and restarts correctly
    The 900.4608 UK map is (as I understand the compatibility chart) OK with One XL (version 8.562) and it certainly works but one time only.
    Anyone any offers as to why? In the meanwhile I'll go try .4600
    Last edited by Rincewind; 17th January 2013 at 00:32. Reason: Update

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •