Results 1 to 2 of 2

Thread: help with my go 510

  1. #1
    Join Date
    Jan 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb help with my go 510

    good afternoon
    I have the following equipment:
    Tomtom Go 510
    Equipamenti AKxxx xxxxx
    Apl. 7,903 (9183/040301) OS: 1000
    64MB Ram (free: 64.0 Mb)
    Gps v1.21, 1.0012 Initiation
    Map: v660.1219 Cen_Eur_plus_major_roads_of_WE
    Language: Portuguese

    I removed the original card and bought a 1GB card and wanted to put the map Iberia v900.4602
    already formatted the card, have the corresponding map, the navcore 9.025.one2009_plus.CAB-navcore-ONE and FastActivate.exe

    is the meta.txt
    ; Iberia v900.4602
    E3 0B 68 F6 36 93 C0 C3 08 3F EC A0 EC 2C 6D E4 Iberia-665.meta
    'll be all right?
    Now what should I do?!
    would appreciate your help

    thank you
    Last edited by lemonfish; 30th January 2013 at 21:12. Reason: masked Device ID

  2. #2
    lemonfish's Avatar
    lemonfish is offline Moderator
    Join Date
    Jun 2010
    Location
    Melbourne, Australia
    Posts
    1,073
    Thanks
    140
    Thanked 1,344 Times in 304 Posts

    Re: help with my go 510

    Download the latest version of FastActivate:

    FastActivate

    Read the instructions in the first post or in the readme txt file.

    If the navcore is already installed, follow this simple guide:

    7 simple steps to update your device with the latest map

    More information in the Tutorials section.
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •