GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: Tomtom one makes a restart after easyusetools

  1. #1
    frosto is offline Private
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tomtom one makes a restart after easyusetools

    Hi, Guys i have next problem .. i downloaded Western_and_Central_Europe_2GB_855_2931 map and tried to open it by easyusetool. Everything went as it have to go, i got dlc file and installed it into my gps. After that i tried to start my gps. Gps loads some times and makes restart?! i tried to change navecore but it didnt help me aslo same story. Does someone have had that kind of situation? After that i removed that dlc file and made a restart .. whereupon gps told me "activation key is wrong " as usual.

  2. #2
    tkn
    tkn is offline
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Tomtom one makes a restart after easyusetools

    I had samekind problem and I solved it following way:

    Delete folowing files from your map folder (example f:/scandinavia/):
    MapsServerPatch.dat
    MapSettings.cfg
    MapUserPatch.dat

    After that my TT works right again.

  3. #3
    Hamish is offline Command Sergeant Major
    Join Date
    May 2010
    Posts
    199
    Thanks
    14
    Thanked 23 Times in 17 Posts

    Re: Tomtom one makes a restart after easyusetools

    Quote Originally Posted by tkn View Post
    I had samekind problem and I solved it following way:

    Delete folowing files from your map folder (example f:/scandinavia/):
    MapsServerPatch.dat
    MapSettings.cfg
    MapUserPatch.dat

    After that my TT works right again.
    Just delete the 'mapsettings.cfg' file.

    See:

    Code:
    Favorites

  4. #4
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Tomtom one makes a restart after easyusetools

    Please note, you will loose all of your favorites. This can be a pain !
    here's the other way.....
    1)connect the tomtom to a computer
    2)operate it from tomtom home
    3)rename one of your favorites within tomtom home
    4)reboot tomtom
    I have done this several times. It seems to be due to the 'favorites' being in a different format.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •