GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: Tom Tom one

  1. #1
    wikings1 is offline Lance Corporal
    Join Date
    Oct 2010
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 1 Post

    Tom Tom one

    Hello i have a problem
    My tomtom one only start now and only shows a picture whit the device
    and no more.
    i was testing fast activasion from the sd card and i prest the buttom tt something
    and now its stoppt ther i cant shut it down.It shuts down if i press reset.
    and then its starts and hang on the same place.

    can any one help me.
    its a old tomtom one
    regards wikings1

  2. #2
    wikings1 is offline Lance Corporal
    Join Date
    Oct 2010
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 1 Post

    Re: Tom Tom one

    Hm now it only start when i reset it and i see the tomtom fingers and the its shutdown
    is the navcore defekt?
    this is the tomtom one i have
    Unit Prog.6.560(7914/061211) OS:1713
    29MB RAM
    GP v1.21 boot 5.05
    can i try to put new boot ore only new navcore
    Any one know whits boot and navcore work whit this unit
    Regards wikings1
    Last edited by wikings1; 21st December 2010 at 13:16.

  3. #3
    wikings1 is offline Lance Corporal
    Join Date
    Oct 2010
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 1 Post

    Re: Tom Tom one

    Thanks it works god thanks again
    now i only need newer map
    nov its 7.903(9183/081205
    0s:2344
    Boot 5.0500
    my map is scandinavia-map v605.0
    what newer map can i use to this.(scandinavianÄ
    Regards wikings1

  4. #4
    P33dro's Avatar
    P33dro is offline General
    Join Date
    Jun 2010
    Location
    Australia n.s.w.
    Posts
    2,676
    Thanks
    168
    Thanked 12,863 Times in 1,239 Posts

    Re: Tom Tom one

    Scandinavia 860.3126 map from here
    ______________
    you must patch you navcore eg. with FastActivate Premium:
    http://gpsunderground.com/forum/show...8-FastActivate
    copy FastActivate.exe root directory and run

    1. push button ttsystem/PNDnavigator
    2. push button Maps/Voices/Speedcams
    3. done.. start your device again...
    Last edited by P33dro; 21st December 2010 at 13:46.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •