GPSUNDERGROUND FORUM IS ON SALE
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: XXL Freezes at Start-up

  1. #1
    Silverhawk is offline Staff Sergeant
    Join Date
    Jul 2010
    Posts
    79
    Thanks
    26
    Thanked 8 Times in 6 Posts

    XXL Freezes at Start-up

    I've got a TT XXL that can't get past the start-up screen. It was purchased in 2009 so it's out of warranty. I tried the easy stuff first (reset, Clear Flash, delete and reinstall application via TT HOME). When that didn't work I did a low level format and reinstalled the WinRAR backup I'd made when I first got it. The format and reinstall went fine, but it still won't get past the start-up screen. I had been running a 860.3101 map and patched 9.053 navcore before this problem started. I can get to TT HOME and do updates, but it won't navigate under HOME either. I haven't touched the bootloader. Any suggestions?

    Navcore 9.053
    Bootloader 5.5237
    Map 835.2419 USA Canada Mexico

  2. #2
    Khris's Avatar
    Khris is offline Sergeant
    Join Date
    May 2010
    Location
    Pound, Virginia
    Posts
    58
    Thanks
    4
    Thanked 7 Times in 3 Posts

    Re: XXL Freezes at Start-up

    Maybe try a different patch. I used easyusetools the last time I patched mine. You must patch both navcore and map. See if that helps. Sounds like you've tried everything else. I don't know what else you could try.
    XXL 540s IQ Routes Edition, Map: US 2GB v940.5963, App: 9.530

  3. #3
    Silverhawk is offline Staff Sergeant
    Join Date
    Jul 2010
    Posts
    79
    Thanks
    26
    Thanked 8 Times in 6 Posts

    Re: XXL Freezes at Start-up

    I reinstalled the software and maps that originally came with the TT, so I shouldn't have to patch anything, correct?

  4. #4
    Khris's Avatar
    Khris is offline Sergeant
    Join Date
    May 2010
    Location
    Pound, Virginia
    Posts
    58
    Thanks
    4
    Thanked 7 Times in 3 Posts

    Re: XXL Freezes at Start-up

    I'm not really sure, because I haven't replaced my original nav and map, but I wouldn't think it would hurt to try and path them anyways. I do know that once I was given a navcore update from tomtom and because I had a patched nav and map, after install it wouldn't work till I patched the updated navcore.
    XXL 540s IQ Routes Edition, Map: US 2GB v940.5963, App: 9.530

  5. #5
    rotop is offline Sergeant
    Join Date
    Jun 2010
    Posts
    52
    Thanks
    24
    Thanked 17 Times in 8 Posts

    Re: XXL Freezes at Start-up

    I assume, you have given 'hard' resets.

    If there is a file mapsettings.cfg in your map.
    Remove that file.

    Downloaded maps can easily be damaged.
    Try starting up, without any map folder.
    It should answer: No map found. That's what we require.

    There are 3 different XXL versions (hardware). They all need a different 9.0xx Navcore.
    Try your original Navcore (8.550 ??) first without a map.
    Does it answer: No map found?

    Latest navcores:
    XXL 530/540 (XXL 2009 & XXL 2010) need NavCore 9.053
    The very latest from these series use NavCore 9.061
    XXL 550 needs NavCore 9.101, 9.103 or 9.151

    There are 3 different versions original Navcore for XXL REMOVE BOOTLOADER FIRST before trying:
    http://download.tomtom.com/sweet/nav...avcore-XXL.cab
    http://download.tomtom.com/sweet/nav...avcore-XXL.cab
    http://download.tomtom.com/sweet/nav...avcore-XXL.cab
    Last edited by rotop; 1st March 2011 at 12:26.

  6. #6
    Silverhawk is offline Staff Sergeant
    Join Date
    Jul 2010
    Posts
    79
    Thanks
    26
    Thanked 8 Times in 6 Posts

    Re: XXL Freezes at Start-up

    Thanks for the suggestions but so far no luck. I can operate the device from TT HOME, but when I disconnect it attempts to start but freezes at the start-up screen. Only a hard reset will turn it off. I'm beginning to think it's a hardware problem. FYI, the TT is a XXL 540S 2009 model. Original navcore was 9.053. Any other suggestions out there I can try?

  7. #7
    rotop is offline Sergeant
    Join Date
    Jun 2010
    Posts
    52
    Thanks
    24
    Thanked 17 Times in 8 Posts

    Re: XXL Freezes at Start-up

    Format the internal memory, not quick but slow.
    Connect your complete empty XXL to TTHome.
    And see what Navcore will be installed.
    That Navcore can be yDG patched later.
    Startup without a map.
    Is your battery OK? Keep it fully charged and stay connected to the power supply.
    Last edited by rotop; 3rd March 2011 at 06:15.

  8. #8
    TechStream is offline Private
    Join Date
    Sep 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: XXL Freezes at Start-up

    I have the same issue as the original poster, I ran threw the last steps but still can't get anything out of it any more ideas B4 I trash this one and start looking for one with a better CPU?

  9. #9
    Join Date
    May 2013
    Location
    Guntersville,AL
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XXL Freezes at Start-up

    Yeah I have the same problem...

  10. #10
    Join Date
    May 2013
    Location
    Guntersville,AL
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XXL Freezes at Start-up

    How do I fix the bootloader?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •