GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 2 of 2

Thread: Which TOMTOM should I use?

  1. #1
    Louise24 is offline Private
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Which TOMTOM should I use?

    I have a viamichelin x960 and I am looking to run tomtom on it. Can anyone please tell me which versions are compatible? I believe the software is WinCE 5.0. Any help would be appreciated.

  2. #2
    rotop is offline Sergeant
    Join Date
    Jun 2010
    Posts
    52
    Thanks
    24
    Thanked 17 Times in 8 Posts

    Re: Which TOMTOM should I use?

    TomTom Navigator 7910.9185 (WinCE version).
    So not the .cab file verion, just the unpacked bundle of files.
    Make sure note_prj.dll is included.
    All files should be placed in the root of your storage card.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •