GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 5 of 5

Thread: Go510/710 map no find

  1. #1
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Go510/710 map not find [ SOLVED ]

    Hello

    I'm trying to make work a western europe maps on tomtom go510/710
    navcore 7.903 (9183/081205) os 2344
    GPS v1.21
    boot 4.8600

    The older maps was a FR_plus_major_roads_of_WE v660.1219

    i ve copied all the sd card on a new 2Go; it works properly

    But when i copy Europe_West_865_3246 (instead of the old one) and activate it with
    easy activator, the tomtom start but find no maps

    I tried several maps 860.3126 for example but it's still not working

    Do you have any idea or soluce ?

    Thanx from France
    Last edited by tito01; 16th March 2011 at 23:38.

  2. #2
    tigger125 is offline Sergeant
    Join Date
    May 2010
    Posts
    36
    Thanks
    8
    Thanked 1 Time in 1 Post

    Re: Go510/710 map no find

    Europe_West_865_3246 its the right map so should work have you patched both map and tt home
    Last edited by tigger125; 16th March 2011 at 18:41.

  3. #3
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Go510/710 map no find

    yes i did.
    1st the map to get *.dct
    2sd the tomtom system

  4. #4
    tigger125 is offline Sergeant
    Join Date
    May 2010
    Posts
    36
    Thanks
    8
    Thanked 1 Time in 1 Post

    Re: Go510/710 map no find

    if you look in the meta file in the easy activator can you see the meta for your map if not copy this in there and try again i think its the one for your map easy activator have always worked for me some time i have had to copy a diff meta in

    after patching try card in your tomtom first not on your computer

    ; Western_Europe_865_3246
    B5 E8 D1 D1 62 EE 1B 20 CC 42 3B 91 6D 6D 96 C5 Western_Europe-298.meta

    good luck

  5. #5
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Go510/710 map no find

    Finally it works !

    I use an older version of easy activator and it really not found the right meta.
    I use this one under, it s ok now

    ; Europe_West_865_3246
    62 B6 11 90 35 3B A3 6C A9 E4 EC 58 10 06 63 EB Europe_West-298.meta

    Thank for all.
    Bye

LinkBacks (?)

  1. 30th June 2011, 20:48

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •