GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 6 of 6

Thread: XL 340s not working.

  1. #1
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    XL 340s not working.

    Hi,
    I have a TT XL340s which I have not use it for a while may be 3 months. Yesterday I try to turn it on after chargging , it say no GPS signal. The battery is showing full charge. I tried updating from TT but can not connect to the PC.

    Is there anyone can help me, please?
    Last edited by sxyee; 14th May 2011 at 01:07. Reason: Add more text.

  2. #2
    willy647 is offline Staff Sergeant
    Join Date
    Jun 2010
    Location
    Belgium
    Posts
    86
    Thanks
    14
    Thanked 81 Times in 17 Posts

    Re: XL 340s not working.

    I take it you switched it on outside - not inside of a house/building?
    Even outside, depending on conditions, sometimes it can take minutes to get a signal.

    As for the PC connection, when connected can you see the TT as an external drive?

  3. #3
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XL 340s not working.

    Yes, I switch it on outside in the open still not working. My computer don't see it at all.

  4. #4
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XL 340s not working.

    I am including more info. for someone can help me.

    I like to reload everything, software & maps if someone can show me how-to, please ?

    TomTom One ™ © TomTom 2003-2010 Build –N/A-
    Hardware type: TomTom XL IQ routes Edition
    Sub ID (feature) 0 1: 00 (0000000100000000)
    Boot loader version: S5.5277 clist#342886 RVCT
    Checksum: C5C2
    Memory: 64 MB, Type: MSDR
    CPU ID: 32412003
    Clocks: 264.0 132.0 66.0
    GPS type: GL2 BCM4750 FFFF
    TFT Type: AUO A043FW03V1 19
    Internal FLASH capacity: 2007040 KB
    MMC NAND version (PRV): 36 Samsung
    Startup mode: Power down
    Device ID: RU3429A01227
    Touch screen cablib. Data: 90 942 130 847 @3300mV
    Sector protection: Yes
    Battery boot voltage: 4158 mV
    RTC: 21:18:20 15/05/2011
    Divice ***** *****
    App 9.061.576030.2, OS 567329
    (1034, 9/15/2010)
    64 MB RAM (Free: 28.5 MB)
    GPS v1.20, Boot 5.5277
    Map: ‘USA _ Canada_ and_ Mexico_ P’ v835.2419
    Language: English US
    Last edited by biggerdave; 18th May 2011 at 10:24. Reason: removed device code

  5. #5
    willy647 is offline Staff Sergeant
    Join Date
    Jun 2010
    Location
    Belgium
    Posts
    86
    Thanks
    14
    Thanked 81 Times in 17 Posts

    Re: XL 340s not working.

    To reload your system, there's plenty of info under "tomtom tutorials &FAQ"
    Sure you will find everything you need there.
    If that doesn't work, and you still don't get any signal, my guess would be your device is broken.

  6. #6
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XL 340s not working.

    Yes, my device is broken. I will get another one soon. Thanks to all tried to help me.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •