GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: Please Help!! Unable to install New WCE map 865.3245 on Go 920 - Screen Frozen

  1. #1
    Join Date
    May 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Please Help!! Unable to install New WCE map 865.3245 on Go 920 - Screen Frozen

    I tried everything to install new Western and central Europe 2GB 865.345 map on my Go 920 but it won't work. Could someone please help ?

    I currently have:
    1) Navcore version 8.351 (9982/090518) - already Patched
    2) GPS v1.20
    3) Boot 5.5120
    4) Western_and_Central_Europe_2GB v850.2834 - Patched

    I tried to install new Western and Central Europe 2GB 865.345 map (which is the one suited for my navcore), following instructions of Easy Activator, t.i.:
    1) Backing up everything
    2) Deleting old map
    3) Running Easy activator 5 and pointing to right Meta (; Western_and_Central_Europe_865.3245
    CA F1 A0 9D 42 DB DB 85 19 FB ED EF 5B 99 3E 92 Europe-297.meta)
    4) Copying new map folder to my TT root with meta dct generated

    Result : frozen
    So I started everything again, this time with EA 6, but then reverting step 3 &4, t.i. runninf EA6 directly from TT root

    Result:
    1) Meta was generated (new dct file)
    2) TT still frozen on 1st screen

    Can someone please help, as I guess I did something wrong but I really don't know where... Thanks

  2. #2
    Join Date
    May 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Please Help!! Unable to install New WCE map 865.3245 on Go 920 - Screen Frozen

    Hi biggerdave,
    Thanks for your prompt. I actually did the reset already and put back my backup files into my TT. Working now but I'd like to know how to replace my map with the new one properly as it didn't work... Any idea?

  3. #3
    Join Date
    May 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Please Help!! Unable to install New WCE map 865.3245 on Go 920 - Screen Frozen

    I'll try with Fastactivate and keep you posted.

    Since I put my backup back on my TT, the only thing I have to do is remove my current map folder, place the new one and patch, right ?

    1) with Fast activate, can I do that directly from my TT root
    2) should i first put the meta.text in the root too (or in the map folder?), or can I leave it on another drive?
    3) Does the map folder name have any importance (should it have to bear the exact same name as the name lying in the meta?)

    Thanks

  4. #4
    Join Date
    May 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Please Help!! Unable to install New WCE map 865.3245 on Go 920 - Screen Frozen

    YESSSSS!! I finally succeeded in changing my map!
    Thank you guys!
    I actually restored my backup, deleted my map and put new map folder, copied Fastactivate on the TT root and tried with that tool. It worked!

    Thanks again, You ruuuuule!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •