GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: Tom Tom 910 - Invalid home?

  1. #1
    Gramac1 is offline Private
    Join Date
    May 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tom Tom 910 - Invalid home?

    Hi,

    I have a TomTom 910 and suffered a hard drive crash on my PC, everthing has gone and I had to do a fresh install. When I plugged my TomTom back in for the first time after the fresh install I received the following message;

    'Error when contacting server: You have an invalid version of the TomTom application installed on your TomTom device. To use Home you need to install the correct version of the tomTom application' and then the following error message.

    ERROR: 573/#https://home.tomtom.com/account/setDevice: Error from server: You have an invalid version of the TomTom application installed on your TomTom device. To use HOME you need to install the correct version of the TomTom application.
    You have an invalid version of the TomTom application installed on your TomTom device. To use HOME you need to install the correct version of the TomTom application.
    Error code: 573
    Debug info from server: InvalidModelOrNavcoreException %3A The combination of model and navcore version provided is not supported
    URL: https://home.tomtom.com/account/setDevice
    Additional information: info = [object]
    info.func = [string] account/setDevice
    info.args = [object]
    info.args.deviceCode = [string] AKU#######
    info.args.deviceSerial = [string] V7##########
    info.args.deviceModel = [string] go910
    info.args.deviceNavcoreVersion = [string] 8.412
    info.args.deviceParameters = [string] {"ApplicationVersion":"1236","ApplicationVersio nVe rsionNumber":"8412","VehicleBrand":"","VehicleMode l":""}

    info.method = [string] POST
    info.useCache = [string] false
    info.dryRun = [string] false
    info.xmluploadbody = [object] empty

    Severity: 1105
    Stack:
    0. chrome://tthome/content/logic/comm.js:468
    xmluploadbody: this.xmluploadbody
    1. chrome://tthome/content/logic/comm.js:430
    this._doneCallbacks();
    2. chrome://tthome/content/logic/comm.js:277
    this.request.onload = function() { me._done(true); }

    Time: Mon, 23 May 2011 10:23:47 GMT

    How do I over come this please? Also I have noted that i can no longer access my North_America_2GB_850_2782 maps.

    Thanks for looking

    Gramac.

  2. #2
    Gramac1 is offline Private
    Join Date
    May 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Tom Tom 910 - Invalid home?

    Any ideas please?

  3. #3
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: Tom Tom 910 - Invalid home?

    Is your home patched as well? you can't access your map through home or device?
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

  4. #4
    Gramac1 is offline Private
    Join Date
    May 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Tom Tom 910 - Invalid home?

    That's it. I forgot about patching again. Can you give me the instructions again please?

    thanks

    Gramac

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •