Since I bought a XXL IQ 2Gb internal memory 2years ago, I displayed it in 2D mode fixing the zoom at my convenience. It stood still. Days ago, it suddenly self resseted. Now it displays autozoom in 2D and I can not fix it by clicking on upper - +.
But it MUST be a way to disable this feature as for 2 years it DID NOT make autozoom, with official navcore and map, nor with 9160 ttsystem and pdnnavigator navcore and map patched too during last year.
Does any one know how to turn off autozoom?

Regards from Barcelona, Spain