Page 11 of 11 FirstFirst ... 91011
Results 101 to 105 of 105

Thread: New Navcore for X20, X30 & X40 devices

  1. #101
    Join Date
    Jun 2010
    Location
    Melbourne, Australia
    Posts
    1,079

    Re: New Navcore for X20, X30 & X40 devices

    Quote Originally Posted by cmsouth View Post
    Just spent a couple hours reformatting the TomTom, going thru the TomTom Home build, adding the 9401 ttsystem and the North_america_2GB maps. I used 1.8.9 FastActiviate. In short, still getting a funky/ bad installation where it won't run correctly. I'm going to put it away for a few days and try a different combination of ttsystem and maps to see if i can get past this..

    CMS
    Follow the clean install tutorial, step by step:

    http://gpsunderground.com/forum/tomt...e-scratch.html

    No need to add a patched ttsystem file and no need to try different combinations. Just follow the steps and your GO720 will have the latest official 9.430 navcore running an updated map.
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

  2. #102

    Re: New Navcore for X20, X30 & X40 devices

    Just want to say thanks to this forum. i now have my old Go 520 up and running with NavCore 9.430 with the Latest 895.4438 maps and all working A-OK

    Thanks Guys

  3. #103

    Re: New Navcore for X20, X30 & X40 devices

    Today Go 930 updated through TThome on 9.465 navcore. Patched with Fast Activate and run OK. TT Home v.2.9.2 patched too. All runs OK.

  4. #104

    Re: New Navcore for X20, X30 & X40 devices

    First, thanks for the huge amount of information.

    I have a GO720, now with Bootloader 5.5229, and navcore 9.058

    In order to update and patch the latest "official" version do I need to update the bootloader too? (I know this could be the most risky part)

    I'm using the latest maps, voice recognition commands are working 100%, no problems at all, I'm not interested in Mapshare, the only thing now I cannot get anymore the QuickGPSfix, I don't know why. In your opinion: Would you suggest to update the navcore? Should I get something that worth updating?.

    Thanks!
    L.

  5. #105

    Re: New Navcore for X20, X30 & X40 devices

    Quote Originally Posted by lcswzzz View Post
    First, thanks for the huge amount of information.

    I have a GO720, now with Bootloader 5.5229, and navcore 9.058

    In order to update and patch the latest "official" version do I need to update the bootloader too? (I know this could be the most risky part)

    I'm using the latest maps, voice recognition commands are working 100%, no problems at all, I'm not interested in Mapshare, the only thing now I cannot get anymore the QuickGPSfix, I don't know why. In your opinion: Would you suggest to update the navcore? Should I get something that worth updating?.

    Thanks!
    L.
    I have the same problem with my Go940Live, but, for the QuickGPSfix I found the solution with PyTomtom, a Linux application that works very well under Kubuntu 12.04. Under windows, don't know.

Page 11 of 11 FirstFirst ... 91011

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •