Page 2 of 11 FirstFirst 1234 ... LastLast
Results 11 to 20 of 105
Like Tree25Likes

Thread: New Navcore for X20, X30 & X40 devices

  1. #11
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: New Navcore for X20, X30 & X40 devices

    nice work alweer

  2. #12
    Ragulin's Avatar
    Ragulin is offline Corporal
    Join Date
    Sep 2010
    Location
    Czech republic
    Posts
    28
    Thanks
    127
    Thanked 24 Times in 5 Posts

    Re: New Navcore for X20, X30 & X40 devices

    It shall go for x10?
    Last edited by Ragulin; 14th February 2012 at 08:51.

  3. #13
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    2
    Thanked 1 Time in 1 Post

    Re: New Navcore for X20, X30 & X40 devices

    Hi,

    I have a Go-730 which had a navcore version 8.413. TomTom Home prompted me to do a navcore upgrade to 9.4. However, after installation, the v880 USA map and the v875 Australia map came up with the "Problem with Map - you cannot use this map on this device" error. I then used FastActivate.exe and ran all the four functions to re-activate the maps and re-patch the navcore & Home etc.

    Following this installation and patching, the maps and functionality worked ok using TomTom Home. However, when removed from the computer, the Go-730 came up with the "Problem with Map - you cannot use this map on this device" error after trying to select any of the maps.

    Are there any suggestions? Has anyone else experienced this problem? I have temporarily reverted back to the 8.413 and modified the ttgo.bif to fool it into thinking v9.4 was installed (as suggested above). However, it would be good to use v9.4.

    Thanks in anticipation
    curius likes this.

  4. #14
    Koos is offline Sergeant
    Join Date
    May 2010
    Posts
    31
    Thanks
    41
    Thanked 66 Times in 13 Posts

    Re: New Navcore for X20, X30 & X40 devices

    The only thing you have to do, is patch your ttsystem file with YDGpatch: yDGpatch_v1.2.16.14.rar

  5. The Following 11 Users Say Thank You to Koos For This Useful Post:


  6. #15
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    1
    Thanked 33 Times in 4 Posts

    Re: New Navcore for X20, X30 & X40 devices

    NavCore for GO X20 X30 X40 X50
    http://download.tomtom.com/sweet/nav...navcore-GO.cab

    NavCore for One IQ, XXL IQ , XXL, XL Live, Start XL , StartĀ² y Easy
    http://download.tomtom.com/sweet/nav...START_EASE.cab

  7. The Following 7 Users Say Thank You to demmnic For This Useful Post:


  8. #16
    Anto002's Avatar
    Anto002 is offline Sergeant First Class
    Join Date
    Apr 2011
    Posts
    116
    Thanks
    87
    Thanked 50 Times in 15 Posts

    Re: New Navcore for X20, X30 & X40 devices

    Quote Originally Posted by Ragulin View Post
    It shall go for x10?
    This NavCore is not valid for X10 devices

  9. The Following User Says Thank You to Anto002 For This Useful Post:


  10. #17
    hanschke is offline Lance Corporal
    Join Date
    May 2011
    Posts
    11
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: New Navcore for X20, X30 & X40 devices

    will there be a se?

  11. #18
    fr34olivier is offline Private
    Join Date
    Sep 2010
    Location
    France
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: New Navcore for X20, X30 & X40 devices

    "To prevent TT Home from downloading & installing Navcore 9.400"

    It does not work for me. After having saved as ttgo.bak there was still the former ttgo.bif. I deleted it, rebooted the device, and now there is a new ttgo.bif but no ttgo.ori. Connected with HOME 2, TT still proposes an update of the navecore with no possibility to delete this update and get only the QuickGPSfix and Mapshare.

    I will try with Bigade 1 above and Nest0r below (but one file per hour is too complicated to download). Maybe I can do without Nest0r file and only using Ydg Patch taken on the next page.
    I will do but tomorrow...
    Yusuf Bakir likes this.

  12. #19
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: New Navcore for X20, X30 & X40 devices

    Quote Originally Posted by nest0r View Post
    Patched pndnavigator
    I upgraded a TT Start2 device from 9.057 to 9.400 using TT Home. Then I patched the original PNDNAVIGATOR with yours (pndnavigator_9400_one_Start_XL.rar). But I got a continuous loop in the boot time previous to load the map.
    Is needed the ttsystem patch with this device also? In previous versions <= 9.057 isnt... At the end I have to go back to 9.057 :/
    Thanks in advance!

    Currently: Start2 9.057 with 880 maps

  13. #20
    joepoppa is offline Corporal
    Join Date
    Sep 2011
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New Navcore for X20, X30 & X40 devices

    Has anyone tried this with GO920/930/940? If so, does EPT (Electronic Positioning Technology) work with the official TT 9.400?

    Thanks.

Page 2 of 11 FirstFirst 1234 ... LastLast

LinkBacks (?)

  1. 31st March 2012, 16:53
  2. 12th March 2012, 23:29
  3. 4th March 2012, 08:08
  4. 22nd February 2012, 01:49
  5. 20th February 2012, 03:17
  6. 19th February 2012, 03:52

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •