Page 11 of 26 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 256
Like Tree63Likes

Thread: Navcores 9.061 & 9.170 for 32Mb ONE models [by mark cat]

  1. #101
    Join Date
    Sep 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcores 9.061 & 9.170 for 32Mb ONE models [by mark cat]

    Sorry, Guys and Gals. It sometimes helps to read the other posts. I have now found out that the Navcore is 9.430
    Thanks...

  2. #102
    MarmiteMayhem is offline Private
    Join Date
    Jun 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcores 9.061 & 9.170 for 32Mb ONE models [by mark cat]

    Nice work, but 061 doesn't work at all on my One XL, and the 9.170 does, but bit slow on route planning, GPS fix, and reboots an almost every trip. Only have a couple of Mb free, down to too many POIs? (Running Western Europe 2Gb maps)

    Think the One XL is a bit old and due an upgrade

  3. #103
    lemonfish's Avatar
    lemonfish is offline Moderator
    Join Date
    Jun 2010
    Location
    Melbourne, Australia
    Posts
    1,073
    Thanks
    140
    Thanked 1,344 Times in 304 Posts

    Re: Navcores 9.061 & 9.170 for 32Mb ONE models [by mark cat]

    Quote Originally Posted by MarmiteMayhem View Post
    Nice work, but 061 doesn't work at all on my One XL, and the 9.170 does, but bit slow on route planning, GPS fix, and reboots an almost every trip. Only have a couple of Mb free, down to too many POIs? (Running Western Europe 2Gb maps)

    Think the One XL is a bit old and due an upgrade
    I have 9.170 SE running on my old ONE 32Mb device - just like your ONE XL but with a smaller screen. I don't have any rebooting problems and my device is running very smoothly with minimal lag. I also have enough free RAM.

    Too many POI can definitely make it lag, so remove them from your map view.
    Copy pasting and overwriting a navcore may cause some lag, so I suggest you do a clean install from scratch:
    TUTORIAL: Clean Install - How to install the latest map and navcore from scratch!
    Follow the tutorial, skipping steps 4 & 5 and instead copy pasting this navcore.
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

  4. #104
    Join Date
    Sep 2012
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Navcores 9.061 & 9.170 for 32Mb ONE models [by mark cat]

    Works fab on my ONE v1. I have upgraded from Navcore 8.417 to this Navcore 9.170 SE so I could use the newer map UK 895_4437. The thing I have noticed is that on Navcore 8.417 there are 3 pages of main menus and 8 pages of Preferences menus whereas this Navcore has 2 and 6 respectively. Anyone know the reason for this ?

  5. #105
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Navcores 9.061 & 9.170 for 32Mb ONE models [by mark cat]

    I updated my TT one 3rd Ed with Navcore 9.170 and everything works great.
    But when i connect to TT Home, i get below error

    Error from server: You have an invalid version of the TomTom application installed on your TomTom device. To use HOME you need to install the correct version of the TomTom application.You have an invalid version of the TomTom application installed on your TomTom device. To use HOME you need to install the correct version of the TomTom application.

    So with Navcore update i wont be able to use TT Home hereafter for any voice or gps fix updates?

  6. #106
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcores 9.061 & 9.170 for 32Mb ONE models [by mark cat]

    Hello,
    The 9061 and 9170 navcores work very well with my new One edition except that I can not have sound at startup and closing the gps!
    I put a picture.
    Thank you in advance
    I'm French
    google translation

    Navcores 9.061 & 9.170 for 32Mb ONE models [by mark cat]-pas-de-son.jpg

  7. #107
    lemonfish's Avatar
    lemonfish is offline Moderator
    Join Date
    Jun 2010
    Location
    Melbourne, Australia
    Posts
    1,073
    Thanks
    140
    Thanked 1,344 Times in 304 Posts

    Re: Navcores 9.061 & 9.170 for 32Mb ONE models [by mark cat]

    Quote Originally Posted by sakgps View Post
    I updated my TT one 3rd Ed with Navcore 9.170 and everything works great.
    But when i connect to TT Home, i get below error

    Error from server: You have an invalid version of the TomTom application installed on your TomTom device. To use HOME you need to install the correct version of the TomTom application.You have an invalid version of the TomTom application installed on your TomTom device. To use HOME you need to install the correct version of the TomTom application.

    So with Navcore update i wont be able to use TT Home hereafter for any voice or gps fix updates?
    Ignore the error. You can still receive updates.
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

  8. #108
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcores 9.061 & 9.170 for 32Mb ONE models [by mark cat]

    Quote Originally Posted by fyolann View Post
    Hello,
    The 9061 and 9170 navcores work very well with my new One edition except that I can not have sound at startup and closing the gps!
    I put a picture.
    Thank you in advance
    I'm French
    google translation

    Click image for larger version. 

Name:	pas de son.jpg 
Views:	126 
Size:	123.8 KB 
ID:	7289
    Hello,
    Nobody has found a solution to the problem of sound ?

  9. #109
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Navcores 9.061 & 9.170 for 32Mb ONE models [by mark cat]

    Thanks lemonfish, got my Tt one v3 on the new 4444 maps :-)

  10. #110
    Join Date
    May 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcores 9.061 & 9.170 for 32Mb ONE models [by mark cat]

    Hi,
    I have a TomTom ONE NEW EDITION (ONE v4) and I would like to know how can I see the size of RAM ?
    Also, what is the difference between 9.170 and 9.170SE ? How can I use ?
    Thanks !

Page 11 of 26 FirstFirst ... 91011121321 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •