Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: TomTom Go700

  1. #21
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    19
    Thanked 1 Time in 1 Post

    Re: TomTom Go700

    working OK on GO700

  2. #22
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: TomTom Go700

    Quote Originally Posted by willy647 View Post
    @topbanana

    try this
    Full Backup GO700.rar

    clear your 700 (backup !!)
    copy the dump to it
    add your map
    activate/patch the navcore/map
    should work ok
    ........

    I loaded this up just fine, and put maps on too - but now it just says 'No GPS signal!'

    any ideas please folks ?

    Thanks

  3. #23
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: TomTom Go700

    Hey guys i just upload to my Go 700 device navcore v9.485 it work great but ... I upload a ASR, HNR, IQ routes map and ... it seems that i don,t have IQ routes feature :/ And I don't have a skin choser to change EMU on x20,x30,x40,x50. If there any change to use IQ routes, I think that emu is to much for this device ... But is nice to have all full maps feature!

    If U like to test it just download this rar and copy on your device:

    Code:
     http://hostuje.net/file.php?id=8ca22bf464a3e7ce9b862fc79654a47d
    PASS:

    Code:
    downunder
    Links thanks to peb.pl

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •