Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Navcore 9.430 Patched for Start

  1. #1
    monteiro-ribas is offline Private
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    1
    Thanked 29 Times in 2 Posts

    Navcore 9.430 Patched for Start

    I've compiled this for my Start2, but may work on other devices

    Voices and full menu OK

    Working with latest maps



    Instructions for activation:

    1º connect usb cable to pc
    2º turn on tomtom
    3º allow usb connection
    4º copy paste all navcore files and folders into tomtom drive (overwrite when prompted)
    5º run FastActivate.exe from the tomtom drive
    6º click on first option (maps)

    Download link:

    Navcore 9.430 for Start


    Good miles
    Last edited by monteiro-ribas; 4th September 2012 at 00:23. Reason: corrections to instructions

  2. The Following 4 Users Say Thank You to monteiro-ribas For This Useful Post:


  3. #2
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 4 Times in 1 Post

    Re: Navcore 9.430 Patched for Start

    road tested in a start 1
    with map Iberia 895.4447
    ok voices
    Lane Assistant does not work
    thanks

  4. #3
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcore 9.430 Patched for Start

    Hello . have you new link please ?

  5. #4
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcore 9.430 Patched for Start

    Hi,

    can you tell me, if this works on go 720?

    Thanks a lot!!!

  6. #5
    monteiro-ribas is offline Private
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    1
    Thanked 29 Times in 2 Posts

    Re: Navcore 9.430 Patched for Start

    Quote Originally Posted by jojo2004 View Post
    Hello . have you new link please ?
    link is ON, just search for the download button (in the middle of the page)

    May work on other devices, almost with certain
    Last edited by monteiro-ribas; 11th October 2012 at 10:42.

  7. #6
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcore 9.430 Patched for Start

    thanks....

  8. #7
    Join Date
    Dec 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcore 9.430 Patched for Start

    hi!

    I installed navcore 9.430 on my start2, and new scandinavia map 900.4608.

    When I restart tomtom, it says "you cannot use this map with this device" or something.

    Maybe I did something wrong when installing new map...meta -codes etc. How it should be done?


    thanks, harry

  9. #8
    Chopstix is offline Second Lieutenant
    Join Date
    Nov 2011
    Posts
    262
    Thanks
    45
    Thanked 134 Times in 55 Posts

    Re: Navcore 9.430 Patched for Start

    Quote Originally Posted by dvdramos View Post
    road tested in a start 1
    with map Iberia 895.4447
    ok voices
    Lane Assistant does not work
    thanks
    If your device didn´t have it in the first place, then you lost nothing :-)

  10. #9
    Chopstix is offline Second Lieutenant
    Join Date
    Nov 2011
    Posts
    262
    Thanks
    45
    Thanked 134 Times in 55 Posts

    Re: Navcore 9.430 Patched for Start

    Quote Originally Posted by heerila View Post
    hi!

    I installed navcore 9.430 on my start2, and new scandinavia map 900.4608.

    When I restart tomtom, it says "you cannot use this map with this device" or something.

    Maybe I did something wrong when installing new map...meta -codes etc. How it should be done?


    thanks, harry
    You must also run the activator to activate the map ....

  11. #10
    d3mon1977 is offline Corporal
    Join Date
    Feb 2013
    Posts
    23
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Re: Navcore 9.430 Patched for Start

    Hello, i need to update my friends tomtom start tonight
    i wanan use the following maps:

    Western_Europe_900_4613
    or
    Benelux_900_4602

    I know how to use easyactivator.

    can you re-upload this navcore, i cant seem to download it.
    And is there difference with start or start 2?
    all i know its a white tomtom start. he'll bring it tonight. thank you in advance whoever can help me?

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •