Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
Like Tree2Likes

Thread: Bootloader 5.5136 for all ONE models only

  1. #11
    lemonfish's Avatar
    lemonfish is offline Moderator
    Join Date
    Jun 2010
    Location
    Melbourne, Australia
    Posts
    1,073
    Thanks
    140
    Thanked 1,372 Times in 304 Posts

    Re: Bootloader 5.5136 for all ONE models only

    Quote Originally Posted by Linkyyy View Post
    Are there any benefits upgrading the bootloader, on a ONE model that desn't support SD cards anyway?
    Better performance, better touchscreen, etc.?
    No. Leave it as is.
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

  2. #12
    Vocah is offline Private
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Bootloader 5.5136 for all ONE models only

    Lemonfish, thanks. It worked like a charm!

  3. #13
    aussiedean is offline Private
    Join Date
    Feb 2013
    Posts
    5
    Thanks
    4
    Thanked 1 Time in 1 Post

    Re: Bootloader 5.5136 for all ONE models only

    Hi there,

    Ha the drama begins, have looked at updating my bootloader and have tried to copy the file across to the root of the tomtom sd card but the file doesn't exist in the TomTom Root from what I can see. (Attached Pic) So when I copy to the device I get no message to prompt me to copy and replace. Do I need to change the file name to ttsystem (different file size) or am I looking in the wrong area.

    Appreciate your help anyway ... Also looking at getting another battery for the device so have to look around in Aussie for one of those.

    Cheers
    Attached Thumbnails Attached Thumbnails Bootloader 5.5136 for all ONE models only-root.png  

  4. #14
    aussiedean is offline Private
    Join Date
    Feb 2013
    Posts
    5
    Thanks
    4
    Thanked 1 Time in 1 Post

    Re: Bootloader 5.5136 for all ONE models only

    OK I'm learning sorry for the noob questions I haven't tackled this kind of thing before. I got confused when it mentioned about copy and replace the file. Mine didn't have the file in the root but have worked it out and just copied the file across and restarted ... hey presto updated bootloader. Ok next step

    Cheers

  5. #15
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Bootloader 5.5136 for all ONE models only

    Hi lemonfish,

    I replaced the old bootloader with 5.5136. My TomTom One XL can use a SDC card now!
    Next TomTom Home offered an application update, v.8.248 and I accepted it (the old one was 8010).
    Now I have a new BootLoaderVersion=10012, and the Navcore and the map patch is gone, (ApplicationVersionVersionNumber= ) (CurrentMap=) and it does not start...
    FastActivate update 17.02.2013 does not help :-(

    I would greatly appreciate a good advice.

  6. #16
    lemonfish's Avatar
    lemonfish is offline Moderator
    Join Date
    Jun 2010
    Location
    Melbourne, Australia
    Posts
    1,073
    Thanks
    140
    Thanked 1,372 Times in 304 Posts

    Re: Bootloader 5.5136 for all ONE models only

    Quote Originally Posted by Eyeman22 View Post
    Hi lemonfish,

    I replaced the old bootloader with 5.5136. My TomTom One XL can use a SDC card now!
    Next TomTom Home offered an application update, v.8.248 and I accepted it (the old one was 8010).
    Now I have a new BootLoaderVersion=10012, and the Navcore and the map patch is gone, (ApplicationVersionVersionNumber= ) (CurrentMap=) and it does not start...
    FastActivate update 17.02.2013 does not help :-(

    I would greatly appreciate a good advice.
    If your device is showing BootLoaderVersion=10012 in TomTom HOME, then that is just an emulation and you can ignore it. Once your bootloader is upgraded, as yours has been, it cannot just go back to a lower bootloader version.

    Regarding your device not starting properly, first try patching your navcore. FastActivate can do this for you, by pressing the 2nd button "ttsystem/PNDNavigator".

    If that doesn't fix it, carefully follow the clean install tutorial:

    TUTORIAL: Clean Install - How to install the latest map and navcore from scratch!
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

  7. #17
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Bootloader 5.5136 for all ONE models only

    Thanks a lot for the swift reply!

    FastActivate just closed at step 1 and gave me an Windows error message at step 2.

    What is this v.8.248 anyway? I thought the last official navcore version was 8.010.

    Meanwhile installed Navcore 9.170 by mark cat and this time the patching was not a problem.
    I put Bootloader 5.5136 in the root directory which I later found out was unnecessary, do I have to remove it?
    If TomTom Home offers application update again do I have to refuse?

  8. #18
    lemonfish's Avatar
    lemonfish is offline Moderator
    Join Date
    Jun 2010
    Location
    Melbourne, Australia
    Posts
    1,073
    Thanks
    140
    Thanked 1,372 Times in 304 Posts

    Re: Bootloader 5.5136 for all ONE models only

    Quote Originally Posted by Eyeman22 View Post
    Thanks a lot for the swift reply!

    FastActivate just closed at step 1 and gave me an Windows error message at step 2.

    What is this v.8.248 anyway? I thought the last official navcore version was 8.010.

    Meanwhile installed Navcore 9.170 by mark cat and this time the patching was not a problem.
    I put Bootloader 5.5136 in the root directory which I later found out was unnecessary, do I have to remove it?
    If TomTom Home offers application update again do I have to refuse?
    9.170 SE is a good choice. TomTom Home won't ask you to update the navcore again, as you have a higher version installed. Don't worry about the bootloader. You can delete it if you want, but it has already been upgraded, so no harm can be done either way.

    Just a quick note - as long as your map is activated, you won't need to patch the 9.170 SE navcore as it's already pre-patched.
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

  9. #19
    andrzejap's Avatar
    andrzejap is offline Lance Corporal
    Join Date
    Aug 2012
    Location
    Poland
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Re: Bootloader 5.5136 for all ONE models only

    need I upgrade a Bootloader on my TomTom One v1 if is ver. 1.0012. application 9.170.xxxxxx; maps 950.4785 ?

  10. #20
    lemonfish's Avatar
    lemonfish is offline Moderator
    Join Date
    Jun 2010
    Location
    Melbourne, Australia
    Posts
    1,073
    Thanks
    140
    Thanked 1,372 Times in 304 Posts

    Re: Bootloader 5.5136 for all ONE models only

    Quote Originally Posted by andrzejap View Post
    need I upgrade a Bootloader on my TomTom One v1 if is ver. 1.0012. application 9.170.xxxxxx; maps 950.4785 ?
    bootloader v1.0012 ?
    Where are you seeing this? If you are getting it from TomTom Home, then that's not your real bootloader. It's just an emulation.
    Look in the device menu for your bootloader version.

    950.4785 map ?
    There is no such map. I take it you mean the 905.4785 Android map.
    The best map for the 9.170 SE navcore is a full featured map, such as 905.4754 or 905.4805.
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •