Results 1 to 5 of 5

Thread: XL2

  1. #1
    Join Date
    May 2011
    Location
    UK
    Posts
    6

    XL2

    Hi just got Tomtom XL2 today it has very basic options I tried changing the navcore to 9.170 it works but has no sound after reading some posts it seems you can't change the navcore on this Tomtom.

    I'm going to give that one back and get Tomtom via 135, anyone know if navcore can be installed on this?

  2. #2
    Join Date
    Jun 2010
    Location
    Melbourne, Australia
    Posts
    1,079

    Re: XL2

    Quote Originally Posted by martinisok View Post
    Hi just got Tomtom XL2 today it has very basic options I tried changing the navcore to 9.170 it works but has no sound after reading some posts it seems you can't change the navcore on this Tomtom.

    I'm going to give that one back and get Tomtom via 135, anyone know if navcore can be installed on this?
    WARNING: You will regret getting the VIA 135 because it cannot be cracked. NONE of the newer models can be cracked. See here:

    http://gpsunderground.com/forum/tomt...t-cracked.html

    Try some more navcores before you decide to give up on it. For eg. try mark's other navcores, such as 9.485 SE in post #112:
    http://gpsunderground.com/forum/tomt...cat%5D-12.html

    You can update your device to the latest official navcore in TomTom Home and see if that suits your needs. More info on how to do that in the Tutorials section.

    If you finally decide to return the XL2 model, try to find a used GO model x20 or x30, such as GO 520, 720, 920, 530, 730, 930. Or any of the x40 and x50 GO models such as the GO 750 are all still crackable. They all have a card slot, so you can use almost any navcore and any maps you want.
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

  3. #3
    Join Date
    Jun 2010
    Location
    Melbourne, Australia
    Posts
    1,079

    Re: XL2

    Quote Originally Posted by lemonfish View Post
    Try some more navcores before you decide to give up on it.
    Another navcore you can try is 9465 from the thread below:

    http://gpsunderground.com/forum/tomt...e-xl-iq-r.html
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

  4. #4
    Join Date
    May 2011
    Location
    UK
    Posts
    6

    Re: XL2

    Thanks for you're advice I'll try that navcore.

  5. #5
    Join Date
    May 2011
    Location
    UK
    Posts
    6

    Re: XL2

    I tried all those but still no sound problem.
    I managed to get a navcore 'Navcore 9.430 for most models' from elsewhere and the sound problems is fixed.
    A new technique for the sound problem was used, so that on models like ONE,XL and maybe Start the sound should work and not turn silent when an emu different from "self" is used.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •