GPSUNDERGROUND FORUM IS ON SALE
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Like Tree1Likes

Thread: Navcore 8.562.438269

  1. #1
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Navcore 8.562.438269

    Navcore 8.562.438269

    Original cab with "disabled" system file (bootloader)

    Code:
    http://kxmmzr.link-protector.com
    SE ttsystem

    Code:
    http://kxmmzs.link-protector.com
    Please report DEAD LINKS via PM, not by posting in the thread. Thanks
    Last edited by jarkita; 13th May 2010 at 17:19.
    SyriX likes this.

  2. The Following 15 Users Say Thank You to jarkita For This Useful Post:


  3. #2
    kmart71 is offline Corporal
    Join Date
    May 2010
    Location
    London
    Posts
    28
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Re: Navcore 8.562.438269

    Will this work on a TT One XL please?

  4. #3
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: Navcore 8.562.438269

    Quote Originally Posted by kmart71 View Post
    Will this work on a TT One XL please?
    Why not? It is working like charm on One v1.

  5. #4
    Join Date
    May 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Navcore 8.562.438269

    Quote Originally Posted by jarkita View Post
    Navcore 8.562.438269

    Original cab with "disabled" system file (bootloader)

    Code:
    http://kxmmzr.link-protector.com
    SE ttsystem

    Code:
    http://kxmmzs.link-protector.com
    Please report DEAD LINKS via PM, not by posting in the thread. Thanks
    Hi jarkita thanks for your efforts..Just got a doubt do i just unzip the the original cab files and se ttsystem file to the root of the sd card!!!sorry for the blunt question..its my first time and confused a bit...I am running navcore 8.417..boot 5.5130 on 32mb ram...any help would be much appreciated

  6. #5
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

  7. #6
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Navcore 8.562.438269

    thanks for this!

  8. #7
    gf1966 is offline Lance Corporal
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Navcore 8.562.438269

    Quote Originally Posted by jarkita View Post
    Why not? It is working like charm on One v1.

    Hi, I upgraded to this version from 8.417 on a ONE (30-series) and it started freezing on boot up but I changed these files and now freezing has stoped.

    But now it takes 45 sec to load then reboots back to the orange bootloader then boots up properly from the start after 30 secs.

    Any ideas?

    setconfig.txt

    changedtext:TomTom ONE

    btoff
    fmoff

    SDid:1
    usesetting


    model.txt

    x40light2

    System is 8.9MB Free (32M), GPS v1.20, Boot 5.5136 Model: 4EE0.001.19, Greece 850_2801 Maps
    Last edited by gf1966; 25th July 2010 at 10:01.

  9. #8
    samott is offline Private
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Re: Navcore 8.562.438269

    Installed on TomTom One v4, and it crashed every time when setting the states. Guess has something to do with the configurations, but where is the config file, switch file? Thanks.

  10. #9
    gf1966 is offline Lance Corporal
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Navcore 8.562.438269

    Quote Originally Posted by samott View Post
    Installed on TomTom One v4, and it crashed every time when setting the states. Guess has something to do with the configurations, but where is the config file, switch file? Thanks.
    Those files are located either in the root folder OR the \config folder (not both)

    See attached file for more info... dont understand but I guess the issue is the program needs to be tweaked to reduce memory usage so it is stable....

    I have issues with suspend mode crashes and reloads device, very very slow to boot, but then runs quite well. havent even bothered with TTS

    any ideas onwhat I should put in these files?
    Attached Files Attached Files
    Last edited by gf1966; 25th July 2010 at 10:04.

  11. #10
    samott is offline Private
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Re: Navcore 8.562.438269

    Thanks.
    Found the swithfiles in SE 9.101.516023.2. Don't know if helps. What should I turn off to save RAM to make it run on my ONE v4?

    Quote Originally Posted by gf1966 View Post
    Those files are located either in the root folder OR the \config folder (not both)

    See attached file for more info... dont understand but I guess the issue is the program needs to be tweaked to reduce memory usage so it is stable....

    I have issues with suspend mode crashes and reloads device, very very slow to boot, but then runs quite well. havent even bothered with TTS

    any ideas onwhat I should put in these files?
    Attached Files Attached Files

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •