Page 3 of 17 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 167
Like Tree8Likes

Thread: latest NC prepared for small and large devices

  1. #21
    estabrincando is offline Private
    Join Date
    May 2010
    Posts
    6
    Thanks
    4
    Thanked 30 Times in 5 Posts

    Re: latest NC prepared for small and large devices

    How do remove message from TTHome about wrong navcore? In SE navcore i put version.txt in root of tomtom, and now?

  2. #22
    bmwdriver+'s Avatar
    bmwdriver+ is offline First Sergeant
    Join Date
    May 2011
    Posts
    158
    Thanks
    2
    Thanked 280 Times in 7 Posts

    Re: latest NC prepared for small and large devices

    Quote Originally Posted by estabrincando View Post
    How do remove message from TTHome about wrong navcore? In SE navcore i put version.txt in root of tomtom, and now?
    Copy ttgo.bif from official NC onto sdcard.
    Connect device directly (no sdcardreader).
    Ignore the message.
    Go 730 + Best NavCore for Go x30, One 2nd edition + Urban Rider NC or Latest NC

  3. #23
    Join Date
    May 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: latest NC prepared for small and large devices

    Interesting thread, have still not encountered this problem but it was enlightening to read the quality comments.

  4. #24
    Mad07 is offline Private
    Join Date
    May 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: latest NC prepared for small and large devices

    I'm using the 9.061 with the Go920T and reskin X30

    It's works perfect (only 2 old issues -seen also in other Navcores- in this moment )
    * sometimes no MP3 volume after announcement of Navi or warning ton
    * sometime after start and connect to the ext. TMC / BT Handy ... reboot

    Auto Day/Night is working now fine ( it wasn't in 9.101 )
    Handsfree has a better Volume
    All other thing looking great

    THX A LOT !

  5. #25
    bmwdriver+'s Avatar
    bmwdriver+ is offline First Sergeant
    Join Date
    May 2011
    Posts
    158
    Thanks
    2
    Thanked 280 Times in 7 Posts

    Re: latest NC prepared for small and large devices

    Quote Originally Posted by Mad07 View Post
    I'm using the 9.061 with the Go920T and reskin X30
    THX A LOT !
    You are welcome.
    Btw. Have you tried my
    Best NavCore for Go x10, Go x20 and Go x30
    ?
    Go 730 + Best NavCore for Go x30, One 2nd edition + Urban Rider NC or Latest NC

  6. #26
    Mad07 is offline Private
    Join Date
    May 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: latest NC prepared for small and large devices

    Btw. Have you tried my
    Best NavCore for Go x10, Go x20 and Go x30
    ?
    No, I haven't. But I'm still DL this one in this moment.
    Does you have a small overview, what is the different of the 2 cores? What does I've read, the 9.051 should be have more available memory. Something else?

  7. #27
    ap823 is offline Private
    Join Date
    Apr 2011
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: latest NC prepared for small and large devices

    I am using patched navcore 9.061 from this thread on XXL IQ Routes edition 64 MB RAM
    Just bought a tomtom RDS-TMC USB receiver off ebay (model 4UUC.001.01). Based in UK, so the TMC service should be good.
    Connected the receiver but the traffic sidebar is not coming up.
    does patched navcore 9.061 support the traffic sidebar? I did not see any option in the menu to enable it…

    Any thoughts on what could be wrong?

    Thanks in advance

  8. #28
    bmwdriver+'s Avatar
    bmwdriver+ is offline First Sergeant
    Join Date
    May 2011
    Posts
    158
    Thanks
    2
    Thanked 280 Times in 7 Posts

    Re: latest NC prepared for small and large devices

    Quote Originally Posted by ap823 View Post
    I am using patched navcore 9.061 from this thread on XXL IQ Routes edition 64 MB RAM
    Just bought a tomtom RDS-TMC USB receiver off ebay (model 4UUC.001.01).
    Did you successfully used any other NC?
    Connected the receiver but the traffic sidebar is not coming up.
    This means the TMC was not detected.
    does patched navcore 9.061 support the traffic sidebar? I did not see any option in the menu to enable it…
    No config needed. TMC works out of the box.
    Any thoughts on what could be wrong?
    Do you use my 9.061 with default configuration mode = x50 (file "reskin")?
    If so pls. try any other. Go x50 do not support USB-TMC.
    Go 730 + Best NavCore for Go x30, One 2nd edition + Urban Rider NC or Latest NC

  9. #29
    ap823 is offline Private
    Join Date
    Apr 2011
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: latest NC prepared for small and large devices

    Quote Originally Posted by bmwdriver+ View Post
    Do you use my 9.061 with default configuration mode = x50 (file "reskin")?
    If so pls. try any other. Go x50 do not support USB-TMC.
    aha! I did not know x50 does not support USB-TMC... changed reskin to xliq and the problem is solved!

    many thanks again

  10. #30
    Join Date
    May 2011
    Location
    Naples (ITALY)
    Posts
    3
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Re: latest NC prepared for small and large devices

    Quote Originally Posted by jarkita View Post
    Of course you can, I'm not sure but ephem (gpsquickfix) folder is empty in downloads, so copy any ephemeris old files over and reconnect home - you will get updates. The same with mapshare just join within menu and you should get mapshare when available.
    hi jarkita, when I connect the device to the computer, I get this message:
    ERROR: 573/#https://home.tomtom.com/account/setDevice: Error from server: You have an invalid version of the TomTom application installed on your TomTom device. To use HOME you need to install the correct version of the TomTom application.
    You have an invalid version of the TomTom application installed on your TomTom device. To use HOME you need to install the correct version of the TomTom application.
    Error code: 573
    Debug info from server: InvalidModelOrNavcoreException %3A The combination of model and navcore version provided is not supported
    URL: https://home.tomtom.com/account/setDevice

Page 3 of 17 FirstFirst 1234513 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •