GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 8 of 8

Thread: TT 7.9 on Chinese Double Din ... Can't Get Correct Time

  1. #1
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question TT 7.9 on Chinese Double Din ... Can't Get Correct Time

    I've been messing with trying to get 7.9 to work correctly for about 5 days now. I'm "trying" to use it on a Chinese Double Din with Win5.0. I've got the maps cracked (US-Canda_825_2210) and working correctly and after searching (for a good while) I've gotten all the correct software and patched (Guidorenato works) in everything.
    The major issue I have (and haven't found a solution for) is getting the clock/time to hold steady. It constantly jumps around at random. As such, I can't use TT to navigate. Thus, the all the work up to now is useless.
    Anyone got a fix for this?
    I have iGo 8 on the same SD card and it's been working fine for months. The only reason I'd like to use TomTom is because I have TomTom on my iPhone and it provides far improved routes as opposed to the iGo. (Tested them both at the same time on a trip from Houston to Arkansas ... iGo had me going 210 miles out my way as opposed to TomTom). On something as minimal as an in town 5 mile route, iGo picks some of the most out of the way routes I have ever seen. As opposed to TomTom on my iPhone picking the route I would normally travel (tested it on known travel routes for shyts & giggles).
    I guess I can't complain too much on the iGo 8 since it actually works with my Double Din rive:

  2. #2
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: TT 7.9 on Chinese Double Din ... Can't Get Correct Time

    Aint gonna work. I've tried this many many times. On some chinese units it works on others it doesn't. Many possible solutions include registry hacks but no luck so far. The only solution is to use an older version as discussed on XDA Developers but then you can't use the newer maps. Anyway, you might want to give Sygic a try. Works similar to Tomtom except for that it does actually work on these chinese units.

  3. #3
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    Unhappy Re: TT 7.9 on Chinese Double Din ... Can't Get Correct Time

    Quote Originally Posted by Chatslet View Post
    Aint gonna work. I've tried this many many times. On some chinese units it works on others it doesn't. Many possible solutions include registry hacks but no luck so far. The only solution is to use an older version as discussed on XDA Developers but then you can't use the newer maps. Anyway, you might want to give Sygic a try. Works similar to Tomtom except for that it does actually work on these chinese units.
    I get message no gps device unable to connect to internal gps Help needed urgently
    please help

  4. #4
    script is offline Corporal
    Join Date
    Oct 2010
    Posts
    24
    Thanks
    11
    Thanked 1 Time in 1 Post

    Re: TT 7.9 on Chinese Double Din ... Can't Get Correct Time

    There is a hack coming to tie Tom Tom 7 into the gps so it gets its time set auto!

  5. #5
    Join Date
    May 2010
    Location
    Melbourne, Australia
    Posts
    3
    Thanks
    2
    Thanked 1 Time in 1 Post

    Re: TT 7.9 on Chinese Double Din ... Can't Get Correct Time

    Hi, I have a 2 din DVD/GPS for my Corolla 2009, running TomTom 7.915. the problem with the time is basically that the software reads the Windows CE time and that gets reset every time you reboot. there is 2 possible solutions to this: 1- Hack the registry and make it writable (software is CECP), I tried in a cheap-old portable gps but the registry got corrupted, I connected to my PC and fix it. but if you try that on the car and mess that up, there is no way to go back!!!.

    the seconds easy option is to forget about current time an setup the unit to show only the speed, time and distance to destination only. so you know how close you are and how long it'd take.

    I tried Igo and it sucks!, but that one overides the time setting with the GPS location time.

  6. #6
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: TT 7.9 on Chinese Double Din ... Can't Get Correct Time

    I've been told that this is the fix that should work

    I have all the files and maps downloaded but haven't had time to try it all out yet.

    And YES iGo sucks (as far as prepping routes is concerned). TomTom definitely provides better guidance in most cases as compared to iGo8

  7. #7
    typan is offline Sergeant
    Join Date
    Jun 2010
    Location
    Australia
    Posts
    38
    Thanks
    3
    Thanked 4 Times in 3 Posts

    Re: TT 7.9 on Chinese Double Din ... Can't Get Correct Time

    done all that & the TT & map works great but clock does not

  8. #8
    Wan_King is offline Banned
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: TT 7.9 on Chinese Double Din ... Can't Get Correct Time

    Have you tried Guidorenato's AUTORUN file?
    It worked a treat on my 7" chinese noname running TT 7.450. The clock is not jumping anymore and the "car" now sticks to the map no problem. The only thing is the clock is offset by 3 hours behind for my location (australia) but I'll get used to this if I can't find how to change the clock script.


    http://gpsunderground.com/forum/tomt....html#post4445

    Many thanks GuidoRenato!

LinkBacks (?)


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •