GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: Problem with TomTom Home

  1. #1
    ramses505 is offline Private
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Problem with TomTom Home

    TT ONE v1 - Boot = 5.5130 System=8.417 Maps UK860.3101

    Maps just installed (up from 845.2667) - these seem to work fine on the TT if I dont change the Favorites file - I have a problem with my previous Favorites file Mapsettings.cfg (reboot problem) and found instructions for making it work that involved connecting my device to TT Home and adding a favorite which would upgrade my existing Favorites file format (it was rebooting, alerting me to the problem !).

    Problem is when I connect to T Home and choose 'operate my device' it goes through the config settings and ends with 'No Maps Installed'.

    As I mentioned above, they seem to work on the device when operated stand alone.

    Have used Fstactivate 1.8 and clicked each button - Home says 'Patched'.

    I don't know what the problem is and hope someone can point me in the right direction.

    I have looked around on the SD card and don't actually see which file the 'Home' patcher is meant to patch - I thought it was a dll but there are none.

    Anyway, I realise I just need some help which would be much appreciated.

    Thanks

  2. #2
    klazpt is offline Sergeant First Class
    Join Date
    Nov 2010
    Posts
    116
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Re: Problem with TomTom Home

    Have you also patched maps and your device systems files?
    Do that, then do a reset and reboot.
    Connect to TT Home and see what happens

    And what happens if you just don't use your old favorites, and do a new one? (even new mapsettings file)

  3. #3
    ramses505 is offline Private
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Problem with TomTom Home

    Klazpt - thanks for taking the time to reply. I have finally discovered about removing the ttgo.ori and ttgo.bak - I edited the ttgo.bif to reflect the app version and then when TTHome downloaded the 'required file' I patched it using Fastactivate and it then worked. I updated my old Favorites file nd htat worked fine. I just could not find 'clear' instructions about using TTHome - I did not realise that it is vital that the ttgo.bif is current with your app settings etc. I will write 'another' guide !

    Thanks again.
    Regards

  4. #4
    klazpt is offline Sergeant First Class
    Join Date
    Nov 2010
    Posts
    116
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Re: Problem with TomTom Home

    Good that you have sorted it out.

    You're very welcome

LinkBacks (?)

  1. 22nd August 2011, 22:44

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •