GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 6 of 6

Thread: Alberts activator invalid ttgo bif

  1. #1
    sparks9898 is offline Master Sergeant
    Join Date
    Jul 2010
    Posts
    149
    Thanks
    23
    Thanked 25 Times in 23 Posts

    Alberts activator invalid ttgo bif

    i am having a problem activating a system
    when i select tt8 keygen then it says select bif it errors out with a invalid bif message
    the navcore is 9.101_one
    any help appreciated

  2. #2
    surfjunkey's Avatar
    surfjunkey is offline Sergeant
    Join Date
    Mar 2011
    Location
    Norfolk - UK
    Posts
    57
    Thanks
    10
    Thanked 38 Times in 4 Posts

    Re: Alberts activator invalid ttgo bif

    try a different bif file if you have one backed up on your pc.

  3. #3
    sparks9898 is offline Master Sergeant
    Join Date
    Jul 2010
    Posts
    149
    Thanks
    23
    Thanked 25 Times in 23 Posts

    Re: Alberts activator invalid ttgo bif

    thank you for the reply, i had to put on a different navcore because as soon as i put the card back into the unit the nc wrote to the card and made the bif file about 4 times bigger than normal.

  4. #4
    Speed111 is offline Sergeant
    Join Date
    Jul 2010
    Posts
    56
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Re: Alberts activator invalid ttgo bif

    Why change navcores just for that. Open the invalid ttgo.bif in notepad, find the line DeviceUniqueID=AK*** ***** and copy it over to the program. In that activator, you can either open the .bif file or just type in the number.

  5. #5
    Gerry's Avatar
    Gerry is offline Corporal
    Join Date
    May 2010
    Location
    St Helens - UK -
    Posts
    16
    Thanks
    10
    Thanked 53 Times in 8 Posts

    Re: Alberts activator invalid ttgo bif

    I just get you have an invalid product installed, no matter which activator I use, as soon as I connect to the computer, will anyone eventually re write so it beats the new Tomtom Home, it gets very annoying now, it deactivates mapshare and Gpsfix software on the Tomtom Home database when you connect.

    We need to find a way from stopping it re writing the ttgo.bif file, each time it boots because you need to change the Navcore number and the map version for it to work. When yo do that it works great till the next reboot, and it goes back to telling you you have illegal content on your device.

    Any help with this please.
    Last edited by Gerry; 11th April 2011 at 01:11. Reason: Added more text

  6. #6
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Alberts activator invalid ttgo bif

    sure The filename dont looks TTGO.BIF only ttgo.bif works

LinkBacks (?)

  1. 30th August 2011, 05:06
  2. 15th March 2011, 02:48

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •