Page 5 of 5 FirstFirst ... 345
Results 41 to 48 of 48
Like Tree1Likes

Thread: TT-activator for linux & MAC

  1. #41
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: TT-activator for linux & MAC

    hi, is there also mac activator available for version 9 (tt9_mac)? Thanks in advance.

  2. #42
    Join Date
    Oct 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: TT-activator for linux & MAC

    Thanks, worked great!

    $ ~/bla/tt8_keygen Central_Europe_885_4058/ "AA1AB BJFT1" 8
    PNA Device ID detected

    Checking map path 'Central_Europe_885_4058/'

    Central_Europe.pna - present
    Cline.dat - present
    Cname.dat - present
    Cnode.dat - present
    Mapinfo.dat - OK
    Map file format version = 730
    Flag = 1
    Bitflags = -------- -*---*** *****-*-
    Target locked: (31°21'45"N, 15°1'40"W - 51°15'12"N, 14°10'0"E)
    Central_Europe-527.meta - present
    Central_Europe.pna - OK
    Version = 885
    Build = 4058
    Map ID = 751200681
    cline.dat - Size - OK
    Central_Europe-527.meta - Integrity check - OK

    Processing map path 'Central_Europe_885_4058/'

    'Central_Europe-527.meta.dct' - Device Certificate Created
    $

    First check on the Linux box, in a backup dir gave `Can't open keyfile 'Meta.txt'` due to case sensitive filesystem.
    On vfat it worked without issue.
    If we can also activate other stuff (what?) on TT ONE XL then please!

    THANKS again.

  3. #43
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: TT-activator for linux & MAC

    Is there any up to date tool for mac?

  4. The Following User Says Thank You to antwuand For This Useful Post:


  5. #44
    SirfStar is offline Corporal
    Join Date
    Apr 2011
    Posts
    15
    Thanks
    3
    Thanked 26 Times in 4 Posts

    Re: TT-activator for linux & MAC

    Quote Originally Posted by antwuand View Post
    Is there any up to date tool for mac?
    Did you try to use Wine to run windows tools?

  6. #45
    Join Date
    Apr 2013
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: TT-activator for linux & MAC

    Thanks for this great tool. Remember, it just creates the device certificate file. You need to patch the nav core too. I used the DSA tool for this. (Its coded in Java and also runs on Mac and Linux)

  7. #46
    Join Date
    Apr 2013
    Location
    Montana
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: TT-activator for linux & MAC

    Is there anyone out there that can help me get things rolling using my Mac? I am having a heck of a time figuring out how to get this to work. Cant seem to get the .rar files to run in my unrarx program so that I can use utorrent to download.
    I can update my Pioneer Avic z110bt each year no problem but this is like a foreign language to me.
    any help would be greatly appreciated.

  8. #47
    danzal is offline Lance Corporal
    Join Date
    Aug 2011
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Obviously this keygen is old but does anyone know if it will be updated?

    Sirfstar, I have been tinkering with wine but the keygens won't run, do you know what dependencies/programs they need when running?

  9. #48
    cj_quest is offline Private
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Re: TT-activator for linux & MAC

    I am still hoping for a Mac version of fast activate for example. At the moment I managed to run it with Winonx, after failing with wine and wine bottler

Page 5 of 5 FirstFirst ... 345

LinkBacks (?)


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •