GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 8 of 8

Thread: TT speedcams problem

  1. #1
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    TT speedcams problem

    All I can say is WOW, Thanks You.

    First time trying to install new maps onto my TT and managed to do it first time with this great little tool.

    I installed GB & Ireland 850.2820.

    Now if I could find the speed camera updates I'd be one happy chappy.

    Thanks
    Last edited by jarkita; 8th June 2010 at 11:04. Reason: posts moved to new thread

  2. #2
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: Albert's EasyActivator5

    Quote Originally Posted by Mancbloke View Post
    Now if I could find the speed camera updates I'd be one happy chappy.
    Sticky in POI section.
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

  3. #3
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Albert's EasyActivator5

    Quote Originally Posted by jarkita View Post
    Sticky in POI section.
    Found them
    Thank You

  4. #4
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Albert's EasyActivator5

    I downloaded, installed and used EasyActivator.

    It said it had created the .DCT files for both the maps and Safety Cams, the maps work great but the Cams don't show up and there isn't a category for them in the POI section.

    Any help would be great thanks

  5. #5
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: Albert's EasyActivator5

    Quote Originally Posted by Mancbloke View Post
    I downloaded, installed and used EasyActivator.
    It said it had created the .DCT files for both the maps and Safety Cams, the maps work great but the Cams don't show up and there isn't a category for them in the POI section.
    Any help would be great thanks
    These are not POI, use tomtom services menu to set warnings up, they will show up either on route or route demo.
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

  6. #6
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Albert's EasyActivator5

    Got them working now.

    Thanks for your help

  7. #7
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Albert's EasyActivator5

    I´m going mad.
    I think i have read all tips about installing speedcams but it will simply not work for me.
    I have a TT One XL navcore 8.010 and are trying to get the latest cams to work on scandinavia maps. I used Easy Activator wich worked well for me when I installed the map itself and a custom voice.
    Could someone please help me?

  8. #8
    klazpt is offline Sergeant First Class
    Join Date
    Nov 2010
    Posts
    116
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Re: Albert's EasyActivator5

    maybe you could give us more details..

    Speedcams don't work together with "simple" regular radar cams. So if you have both for for same country you won't make them work.

    Just delete all cam files you have for now, then choose the ones you want for the map that you have, put them into your map folder (each country have 2 files for same type of camera so you copy both), then just update meta file and patch using FastActivate or any other patcher

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •