Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By fearfulmaster

Thread: Recent speed cam format change?

  1. #1
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Recent speed cam format change?

    The last time I updated my speed cam file was in 2010 (AU version 6619). I am trying to update to the latest version (23108) without success. Alerts are not coming up with the new camera files but alerts are working when I revert to the old camera files.

    I tried 2 different methods:
    1) Just replace the .ver and .ov2 file
    2) Delete the .dct file, replace the .ver and .ov2 file then run fastactivate.

    Then I had a look at the content of the .ver file and noticed the following:

    The content of the old version:

    [Description]
    ID=Safety_Cam_AU_TomTom
    Version=6619
    rectangle=-11843819,3916151,15354837,-4286499

    The content of the new version:

    [Description]
    ID=Safety_Cam_AU_TomTom
    Version=23108
    rectangle=11575567,-1238547,15354845,-4287884
    subtype=safetycamera

    The first 2 numbers in the rectangle parameter is very different between the 2 versions. If the 4 numbers are meant to be coordinates for 2 corners in a rectangle, then the coordinate system might have been changed if the data are meant to be covering similar regions. I wonder if I need a more recent navcore due to some changes in the internal file format? Also the new .ov2 file is around 14kb and the old file is around 22kb.

    I am running navcore 8.410 and Map 880.3865
    Last edited by fearfulmaster; 30th October 2012 at 02:31.
    francisgbaya likes this.

  2. #2
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Recent speed cam format change?

    After upgrading to Navcore to 9.061 and the speed cam still isn't working, I decided to try different version of speed cam files, ranging from feb 2012 to the latest. The only versions that is working for me are version 18777 (Feb 2012) and 20117 (Apr 2012). I have tried files from Aug, Sep and Oct and they don't work, or at least I am not getting alerts around my test position.

    Oh well, never mind. Will try other versions as they come out. At least my speedcam data are 6 months old rather than 2 years out of date.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •