Results 1 to 2 of 2

Thread: MS4400 postcode problems

  1. #1
    Join Date
    Aug 2011
    Thanked 2 Times in 2 Posts

    MS4400 postcode problems

    Hi Guys

    Back in August I downloaded the new maps for my MS4400 I have been using the new maps sucessfully but have been experiencing with selecting the destination by post code. I know on the previous version of the maps you only had a limited number of digits you could enter in the post code but on these maps I seem to be able to entre more digits but the actual individual digits are not on the screen to select where as other are. For example I can select LN1 2 but then when I come to select the next digit I only have the choice of H and D when I actually want P.

    Could this be a problem with data not being burned properly to the disk, I seem to remember when I burnt the disk it asked me to insert another disk as if the first one was full, but when I tried it in the system everything at that time appeared to be working and there didn't seem a logical reason why it wouldn't all fit onto one disk (the original disk was 1 disk).

    I've also tried this through the trip info to enter the GB post code but its the same there.

    Any ideas


  2. #2
    gazo is offline Global Moderator
    Join Date
    May 2010
    Thanked 2,665 Times in 188 Posts

    Re: MS4400 postcode problems

    Your entry is limited to 4 digits only
    That has always been the same
    All questions should be directed through the forum
    Private messages will be disregarded

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts