GPSUNDERGROUND FORUM IS ON SALE
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: RNS 510 Unusual problem ?

  1. #1
    vee911 is offline Lance Corporal
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    RNS 510 Unusual problem ?

    After installing this unit in my Touareg and doing the software upgrade to 1100 eyerything is working fine except for the following problem. When I input a destination address and press start she says " The route is being calculated " Next she says " The route is in the direction highlighted" the next verbal instruction is when I arrive at my destination where she says " You have arrived at your destination" .
    Between the start and the finish I have no vocal instructions at junctions or roundabouts. If I take a different road to the highlighted one it will not re-calculate. Has anyone come across this or have any suggestion what might be wrong ?
    Thanks in advance.

  2. #2
    gazo is offline Global Moderator
    Join Date
    May 2010
    Posts
    5,630
    Thanks
    14
    Thanked 2,665 Times in 188 Posts

    Re: RNS 510 Unusual problem ?

    You have encountered a minor problem during updating probably due to a non perfect copy
    Try to obtain a 2800 version
    All questions should be directed through the forum
    Private messages will be disregarded

  3. #3
    vee911 is offline Lance Corporal
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: RNS 510 Unusual problem ?

    Thanks Gazo. I will go hunting for a 2800 version and then report back.

  4. #4
    vee911 is offline Lance Corporal
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: RNS 510 Unusual problem ?

    Well , tried a different firmware. Didn't find the 2800 but found the 2700 which I had some issues with so I re-installed the 1100 and the VW V6 navigation disk. I still have the same problem. I am wondering if the fault could be in a non perfect copy of the navigation software disk instead of the firmware disk. I will download the V6.1 and try that.

  5. #5
    gazo is offline Global Moderator
    Join Date
    May 2010
    Posts
    5,630
    Thanks
    14
    Thanked 2,665 Times in 188 Posts

    Re: RNS 510 Unusual problem ?

    The problem may also be that the unit is not determining the correct speed input from the CAN signal
    All questions should be directed through the forum
    Private messages will be disregarded

  6. #6
    vee911 is offline Lance Corporal
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: RNS 510 Unusual problem ?

    Is there any way to check the speed signal as you have described ? I made a new copy of the 1100 firmware and changed the software to 6.1 and still have the same problem . What has me baffled is the fact that the moving arrow is always in the correct position on the map according to the car position. If the speed signal were wrong would the moving indicator not also be wrong because it wouldn't know what speed I was going ? Thanks

  7. #7
    gazo is offline Global Moderator
    Join Date
    May 2010
    Posts
    5,630
    Thanks
    14
    Thanked 2,665 Times in 188 Posts

    Re: RNS 510 Unusual problem ?

    There is no speed signal coming in but the information is multuplexed in the CAN signal.
    Ther can be something wrong in the unit or the coding may be off
    Also, if you Touareg is pre 2009 you cannot fit a RNS510 since the CAN 1.6 and CAN 2.0 do not match.
    You would have to use a CAN converter
    All questions should be directed through the forum
    Private messages will be disregarded

  8. #8
    vee911 is offline Lance Corporal
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: RNS 510 Unusual problem ?

    Thanks Gazo. I have the feeling I have been duped by an ebayer who possibly had the same problem and removed it for that very reason. Although he did say it was in perfect working order when he sold it but as I have carried out upgrades it now becomes my problem.

  9. #9
    vee911 is offline Lance Corporal
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: RNS 510 Unusual problem ?

    Is it possible to get such a thing as a canbus converter ? You say if my Touareg is pre 2009 , there is a date on the unit saying manufactured Feb 2007 and it came out of a '07 old model Touareg ?

  10. #10
    vee911 is offline Lance Corporal
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: RNS 510 Unusual problem ?

    Gazo' You were correct : I bought one of these () and problem solved, Thanks for help. Now to try your new bmw.iso file

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •