Announcement

Collapse
No announcement yet.

Chinese Double din calibrating problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chinese Double din calibrating problem

    Hello all;

    my problem is about the calibration of touchscreen, somehow touchscreen doesnt work properly, and I cant calibrate it by the calibration screen, touching the four points never end, is there anything else that you can suggest ?? do you have any idea to hard reset it w/o unplug the cables ? or update the Win CE ??

  • #2
    Re: Chinese Double din calibrating problem

    Originally posted by leyandas View Post
    Hello all;

    my problem is about the calibration of touchscreen, somehow touchscreen doesnt work properly, and I cant calibrate it by the calibration screen, touching the four points never end, is there anything else that you can suggest ?? do you have any idea to hard reset it w/o unplug the cables ? or update the Win CE ??
    try do the hard reset..
    can you find the reset button?

    Comment


    • #3
      Re: Chinese Double din calibrating problem

      Yes, I did, there is a hole below to the screen, but I think pushing it, is soft reset isnt it ? there is maybe a key combination to do a hard reset ?

      Comment


      • #4
        Re: Chinese Double din calibrating problem

        I have a similar problem - so eagerly await any suggested solutions . . .

        Comment


        • #5
          Re: Chinese Double din calibrating problem

          Try attached a mouse on the usb, and calibrate with it.
          My dd once out of location too.

          Comment


          • #6
            Re: Chinese Double din calibrating problem

            Originally posted by badok245 View Post
            Try attached a mouse on the usb, and calibrate with it. My dd once out of location too.
            Difficult to attach a mouse, as my GPS has mini-USB, and PC-attach cable is wrong gender . . . What did you use ?

            In another forum , a s/w utility is mentioned - but no pointer to where the s/w can be obtained ? Any ideas here ?

            Comment


            • #7
              Re: Chinese Double din calibrating problem

              Have found the utility - - - - Salvation, my GPS is now Un-bricked...

              For any others needing it, look at Apologies - seems forum does not let us Quote URLs . . . . . Mail me if specific URL needed . . .
              Last edited by daveb; 15th June 2010, 05:14. Reason: Apology . . . .

              Comment


              • #8
                Re: Chinese Double din calibrating problem

                I have a similar problem whit calibration, have any idea for solve ?

                Comment


                • #9
                  Re: Chinese Double din calibrating problem

                  I found that doing it just below the horizontal path, and just to the right of the vertical path worked for me. It takes 3 or four attempts mind. But I have done it a few times just to see if it has calibrated to where my finger is touching. It hasn't funnily enough, but at least it un-bricks it!

                  Comment


                  • #10
                    Re: Chinese Double din calibrating problem

                    I have the same problem. I bought a 800*480 GPS off of ebay and backedup the iGo8 folder found on the inbuilt flash drive. Now while playing with it I messed up the calibration and it does not work any more. Will copying the iGo8 folder from my backup to overwrite whats on to the flash drive fix this problem?

                    daveb mentioned of a tool above that fixed the problem. Can some one point me to it? Thanks.

                    Comment


                    • #11
                      Re: Chinese Double din calibrating problem

                      hi,
                      i have also bought a chinese double-din off ebay and after the 2nd day, im now encountering a problem with the gps software not loading properly. it worked perfectly the 1st day. But ever since i tested out the bluetooth and other sd card port, i can nop longer get it to load. i press "GPS" on the home screen, and then the screen flashes black as if it about to load, then im faced with a black background with orange street grid and the words across the middle of page "welcome you into the system". i will attach a picture to show you what i mean.

                      http://img294.imageshack.us/img294/6555/imag0719h.jpg

                      Once this screen is displayed, this stays the same for at least 30mins, i can only go to the home screen from there. If anyone else has experienced this problem and has found a fix or has any idea, please let me know.
                      thanks in advance

                      Comment


                      • #12
                        Re: Chinese Double din calibrating problem

                        Junior Member
                        Feedback Score: 0 reviews

                        Join Date: Jun 2010
                        Posts: 5
                        Thanks: 6
                        Thanked 0 Times in 0 Posts
                        Rep Power: 0
                        davebee is on a distinguished road

                        Default

                        Having solved my problem, a friend who has a similar problem asked for help.... But he had done a reset first - so I need to know exactly where after a reset, it expects to find the Nav s/w (and the name of it ).

                        Book shows \sdmmc\GodSpeed_Hydra_Com . . . . but full path is not shown in the book diagram.

                        Does anyone know this full path, and sw name so that I can setup such a directory and put the recalibration s/w there ?

                        Advice welcomed,
                        Thanks, davebee

                        Comment


                        • #13
                          Re: Chinese Double din calibrating problem

                          With a bit of intuition (and trail-n-error testing), I have the answer . . . . .

                          For my mates GPS, the factory default for the Nav s/w is "Godspeed_Hydra.Com6_9600.exe" in the sdmmc directory . . thus my guess above about it being a Subdirectory of sdmmc was a blind alley . . .
                          I thus renamed the calibration utility to "Godspeed_Hydra.Com6_9600.exe", added it to the sdmmc root - and Autostart then automatically ran the Fix ! ! ! Problem solved . . .

                          Note this method will only work when AUTOSTART is factpry default - or has been preset elsewhere . .
                          davebee..

                          Once calibration fixed, I reset the auto file to iGo8 etc . .. . Problem solved ! !

                          Comment


                          • #14
                            Re: Chinese Double din calibrating problem

                            Have you fixed it yet. I know the thread is a little old but Im having the same problem.

                            Comment


                            • #15
                              Re: Chinese Double din calibrating problem

                              Hello - Did u fix this problem. I also have the same calibration problem and the touch screen doesn't work.

                              Comment

                              Working...
                              X