Announcement

Collapse
No announcement yet.

2din chinese GPS problem with Igo 8.3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2din chinese GPS problem with Igo 8.3


    Hello,
    i have Vcan 7008 unit running Wince5. Igo 8.3 is installed.

    When i copy files to an empty SD card Igo runs without problem .Resolution is OK 480x272, language works. User interface works without problems.

    If i turn off the radio and then relounch Igo it boots very slow- about 5 minutes (it stops for 3 minutes at Language) and after that the program is very slow.

    Any idea what could be wrong ?

  • #2
    Re: 2din chinese GPS problem with Igo 8.3

    Try this, edit your sys.txt file. The only line in this file should be sdcardpath="\\SDMMC\\" or whatever your device names the sdcard. My 2 din started up slowly before after i edited the sys.txt file it starts up in less than 10 seconds. Let me know if it works.

    Comment


    • #3
      Re: 2din chinese GPS problem with Igo 8.3

      I cant even get into my Igo 8. I dont have the Navigation menu.

      Comment


      • #4
        Re: 2din chinese GPS problem with Igo 8.3

        @remarkable1

        start the unit, pull out your sd card, turn the unit off, hit the reset button ( somewhere on the front), pull out the fuses ( one for radio accessories and the other is the radio power), wait 30 seconds, re-install the fuses back and make sure they are the right amperage, start the unit, you might have to redo all your settings for your unit again, GPS1966 is correct with the sys.txt file, sometimes the more you put in the slower it goes, and for anyone trying to have primo 1.2 and igo 8.x.xx good luck, they conflict, even when you tell primo not to look for a second root ( in the sys.txt) it still might.

        Comment


        • #5
          Re: 2din chinese GPS problem with Igo 8.3

          Try to run Igo Amigo, this is a very basic one but very quick.

          Comment

          Working...
          X