Announcement

Collapse
No announcement yet.

Problems with the GPS on the AS-6587G radio

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with the GPS on the AS-6587G radio

    Hi, I got a Duble-Din GPS radio off of Ebay " Oskaramerica " who does not sell these anymore.

    Model AS-6587G and I love it but it's not without problems. I would like to know if there are sites that offer proper help in working with these radio systems. The GPS runs WM5.0 and is in Chinese.
    Ther Firmware needs to be updated on this radio since it has a problem with the time in the GPS. This makes it a little flaky at getting my location. I do have it working with IGo8.3 and it run great
    when it runs but I would like to know if there are firmwares available to update the GPS in it or if I'm the only one with this problem.


    Thanks

  • #2
    Re: Problems with the GPS on the AS-6587G radio

    This is your DDIN?



    look's great coz support steering button functions...
    I've never heard about a firmware upgrade for DDIN...
    great if the answer yes...

    but I think your problem is due to the memory of the watch..
    does it come with a rom battery? try to change it.. might be your battery is dead...
    just a suggestions...

    Comment


    • #3
      Re: Problems with the GPS on the AS-6587G radio

      Originally posted by tonygps View Post
      This is your DDIN?



      look's great coz support steering button functions...
      I've never heard about a firmware upgrade for DDIN...
      great if the answer yes...

      but I think your problem is due to the memory of the watch..
      does it come with a rom battery? try to change it.. might be your battery is dead...
      just a suggestions...
      Yes this is my radio .. I realy like it but there was a change in the GPS timings made about a year ago and all the GPSs with the chipset like mine were affected. There were firmware updates made on other GPSs that fixed this but I could not find one that worked on min. The local clock is OK .. problem is with the GPS software that get the time from the GPS streem ..

      Comment


      • #4
        Re: Problems with the GPS on the AS-6587G radio

        Hello

        I have a 2din chinese also, however not the same one but with the same time problem but only with igo 8.3 amigo is working ok so i think it's an igo problem in combination with igo 8.3.

        Comment


        • #5
          Re: Problems with the GPS on the AS-6587G radio

          Originally posted by targusa View Post
          Hello

          I have a 2din chinese also, however not the same one but with the same time problem but only with igo 8.3 amigo is working ok so i think it's an igo problem in combination with igo 8.3.
          How is Amigo compard to 8.3 .. Is one better then the other ?

          Comment


          • #6
            Re: Problems with the GPS on the AS-6587G radio

            are you sure it's a firmware thing? I believe it might be more of a wince timezone problem. anyways, with certain gps softwares, the time should set the system time according to where you are after it gets a gps signal lock.

            Comment


            • #7
              Re: Problems with the GPS on the AS-6587G radio

              This is the Double Din Head unit i've got from Ebay.
              I'm running Tom Tom on it instead of IGO 8 as I found Tom Tom does lag as much as IGO. (Might due to I've added too many POI)
              Anyway, I'm having the same problem as you on the Time issue. It's always 2hrs slower than what it should be.
              I tried to fix this by changing the time on the system firm ware (the screen where you can choose which file to run. that screen can be reach by simply exiting the program or start your GPS software without the SD card, should by typical for most of the china units)

              And when I re-run tom tom & Igo8 again, the time seems to be correct, however after a while, the time will automatically go back to what it was before. .
              My guest is the time is obtained via GPS on these software, hence the time will automatically updated everytime you started up the GPS program.

              I've also tried to change the time zone on the unit as well, but that didn't seems to fix the problem.

              Anyway, i'm only writing to share my experience on tackling this problem but with no luck T.T...I hope there are someone who can give us a hand here.
              Attached Files

              Comment


              • #8
                Re: Problems with the GPS on the AS-6587G radio

                I'm using DDIN 7" also from china..
                but didn't run to this problems...
                Is the time on GPS bother you much?

                yes gps does send their time also.
                in iGO, you can set your time zone

                another question..
                is the time will revert back after you exit the gps or it will still remain until you start your gps again?

                Comment


                • #9
                  Re: Problems with the GPS on the AS-6587G radio

                  I also have a 7" ddin unit from china, and igo is the only software that runs flawlessly with no problem or lagging. Tom Tom & Garmin have lots of lagging and the time issue happens only with tom tom.

                  Comment


                  • #10
                    Re: Problems with the GPS on the AS-6587G radio

                    I have the same units as yours (Audiosources AS-6587G and Erising ES962D). I think the time problem is generated by TomTom. I use several software for navigation - iGO8.3.4, iGO Amigo, Garmin XT, Sygic, NDrive, Mireo BlackEdition, controlled by SystemInformation. I had no problem synchronizing time with any of them (btw iGO, and probably other software, have the option to syncronize GPS Time whit Local Time). Well, no problems until I changed SystemInformation shell whit WolfNCU... But I solved the time synchronization problem with a small script (MortScript) :

                    RegWriteDWord("HKLM","Software\Microsoft\Clock","A utoDST","1")
                    Run("\StorageCard\TimeCor\szt.exe"," /t2 /en")
                    folder = SystemPath("ScriptPath")
                    Run( "\StorageCard\WolfNCU\WolfNCU.exe" )

                    download this archive extract and copy in the root of your Sd card. open TimeCor.mscr whit Notepad and edit the lines:

                    Run("\StorageCard\TimeCor\szt.exe"," /t2 /en") where t1=GMT+1, t2=GMT+2.....en - regional settings

                    Run( "\StorageCard\WolfNCU\WolfNCU.exe" ) change the path to the your navi app, e.g. "\StorageCard\iGO8.3.4\iGO8.exe"

                    In the navigation setings of your unit point the path to TimeCor.exe

                    Cheers,
                    gonzales89
                    Last edited by gonzales89; 26th September 2010, 21:02.

                    Comment


                    • #11
                      Re: Problems with the GPS on the AS-6587G radio

                      Im having a few problems with my Erising 908D i just installed 2 days ago. It came with IGO gps software. When i pressed GPS on the HOME screen it would load up the console which you can then press "Navigation" and it would start IGO. But after the first 5 or so times i used it, it will not work. Now When i press "GPS" on the HOME screen it loads a dark screen with an orange grid in 3d with the words across the middle "Welcome you into the system". No matter what i try it will not load any further from this screen. NOTE: this screen did not ever appear when i pressed GPS the other times. I have tried soft reset and also unplugging the unit completely and reconnecting it, but nothing changes. I am currently waiting a reply from the seller.
                      anyone else got any ideas?
                      cheers

                      Comment


                      • #12
                        Re: Problems with the GPS on the AS-6587G radio

                        here is a link to a picture of the screen it shows after i press "GPS"

                        http://img294.imageshack.us/img294/6555/imag0719h.jpg

                        Comment


                        • #13
                          Re: Problems with the GPS on the AS-6587G radio

                          Gonzalez89.
                          I´m from Argentina, I´m new and I´m learning about this.
                          I want to gratefull your knowledge and sharing with us.
                          I´ve the same problem with time, only with Garmin Mobile Xt. iGo8.XXX, o.k.
                          This script, how can I do it, because I don´t use Wolfncu, and where I can found my country index?
                          Thanks and regards
                          Kleobis

                          Comment


                          • #14
                            Re: Problems with the GPS on the AS-6587G radio

                            @ kleobis,
                            It is not important whether or not you use WolfNCU, that was just an example. You must modify the script according to your needs:

                            RegWriteDWord("HKLM","Software\Microsoft\Clock","A utoDST","1")
                            Run("\StorageCard\TimeCor\szt.exe"," /t-3 /en")
                            folder = SystemPath("ScriptPath")
                            Run( "\StorageCard\Garmin\RunGMXT\Garmin.exe" )

                            - StorageCard can be Storage Card, MMC_Storage (as your GPS calls the memory card)
                            - AutoDST can be 1 if you use DST (Daylight Saving Time) or 0 if you don't use DST
                            - t-3 is GMT time of Argentina (I hope that is correct) and en is for regional settings in your WinCE Control Panel

                            Cheers,
                            gonzales89

                            Comment


                            • #15
                              Re: Problems with the GPS on the AS-6587G radio

                              Hello.I'm from Poland. I have big problems from audiosource as 6587 when strart navi in lcd write "error" I can please send to my oryginal software from this navi. ? Thanks

                              Comment

                              Working...
                              X