The owner is retiring, its time to let go of this awesome community to someone else who can continue the journey. This forum is for sale ( vBulletin license and domain name), The forum generates income from marketing, adsense, and membership. please send your REASONABLE offer to ibro0079@gmail.com if you are interested in buying it.

Announcement

Collapse

For Sale


The owner is retiring, its time to let go of this awesome community to someone else who can continue the journey. This forum is for sale ( vBulletin license and domain name). Please send your REASONABLE offer to ibro0079@gmail.com if you are interested in buying it. The forum generates income from marketing,
adsense, and membership


See more
See less

Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

    exactly...

    Comment


    • #17
      Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

      Thanks boxer2.

      I have downloaded the files and burned the mdf files on a DVD+R DL (first disk) and a DVD+R SL (second disk) . When I enter the first disk in the comand aps system it says that it can't read the disk. Somebody knows what is wrong here?
      Do I have to enter the DVD via a special menu option or can I just enter it via the "Disc" menu? Do I need another DVD-R disks instead of DVD+R? Which burner with which parameters should I use?

      Many questions. Hope someone can help.

      Comment


      • #18
        Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

        Have you updated your firmware to the latest ?

        Comment


        • #19
          Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

          does anyone have the UPDATE software? is there an update CD or it has to be made via OBD ?

          Comment


          • #20
            Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

            Originally posted by banan4eto View Post
            Have you updated your firmware to the latest ?
            No, but I guess I have the latest version. My car is from late 2009

            Comment


            • #21
              Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

              Originally posted by V8freak View Post
              does anyone have the UPDATE software? is there an update CD or it has to be made via OBD ?
              You must have DAS and a Multiplexer to update the unit!
              So in case you do not have one, its pointless to download it!

              Comment


              • #22
                Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                The DVD's should be loading if telematics/sw V 01-09 (or later) is installed : ask the MB dealer

                Its important that the sw is being installed in order; if you skip one, you wont be able to install

                Comment


                • #23
                  Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                  I'm having a problem loading the disks.
                  I get message "you can't update map data, contact mb" (or something like that).
                  So I went to MB and they updated comand using 2 telematic CDs the 171 827 40 59 and 171 827 41 59
                  It took about 1 hour.
                  But again I have the same message and map refuses to update.

                  By the way I do not have v3 installed in the unit but an older map. According to MB it should not matter and v4.1 should load without problem.
                  Seems to me a problem with burning. I used Alcohol 120%

                  Comment


                  • #24
                    Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                    I have the same problem.

                    I tried it out with DVD -R, DVD+R and as burner Alcohol 120% and PowerIso...

                    Does anyone have instructions how to burn this DVD's (includinge parameter and used type of DVD) ?

                    Comment


                    • #25
                      Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                      Booktype MUST be DVD-ROM...

                      Comment


                      • #26
                        Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                        Tried that, unfortunately I get "Disk 1 unreadable"
                        I'm using intenso DVD+R media with Alcohol 120%.
                        Maybe the disk need a specific label?
                        Now it has 4_004_2301_disk1 and can be read by the PC just fine.

                        Comment


                        • #27
                          Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                          I have the same problem.

                          I tried it out with DVD -R, DVD+R and as burner Alcohol 120% and PowerIso...

                          Does anyone have instructions how to burn this DVD's (includinge parameter and used type of DVD) ?

                          Comment


                          • #28
                            Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                            Originally posted by papars View Post
                            I'm having a problem loading the disks.
                            I get message "you can't update map data, contact mb" (or something like that).
                            So I went to MB and they updated comand using 2 telematic CDs the 171 827 40 59 and 171 827 41 59
                            It took about 1 hour.
                            But again I have the same message and map refuses to update.

                            By the way I do not have v3 installed in the unit but an older map. According to MB it should not matter and v4.1 should load without problem.
                            Seems to me a problem with burning. I used Alcohol 120%
                            ANYBODY WHO HAS SUCCESFULLY UPDATED HIS NTG2.5 ??? (to share his experience with us??)

                            Best regards
                            George

                            MAY I JOIN THE GROUP
                            I ALSO HAVE THE SAME PROBLEM - SAME MESSAGE "The map can not be updated - Please contact MB Service"

                            Message is the same when trying to upgrade to v3 or v4.1

                            HU has been updated to latest telematics (2010.01)
                            MB says it is some kind of s/w protection - I veryu much doubt it !!

                            Comment


                            • #29
                              Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                              Tried also with NERO with same bad results.
                              I hope some experienced user can give the solution.

                              Comment


                              • #30
                                Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                                Hello,
                                i have the same problem. It doesn't work.

                                When I use 'AnyDVD' in the background (while burning), does it any matter?


                                Please help me!!!

                                Comment

                                Working...
                                X