The owner is retiring, its time to let go of this awesome community to someone else who can continue the journey. This forum is for sale ( vBulletin license and domain name), The forum generates income from marketing, adsense, and membership. please send your REASONABLE offer to ibro0079@gmail.com if you are interested in buying it.

Announcement

Collapse

For Sale


The owner is retiring, its time to let go of this awesome community to someone else who can continue the journey. This forum is for sale ( vBulletin license and domain name). Please send your REASONABLE offer to ibro0079@gmail.com if you are interested in buying it. The forum generates income from marketing,
adsense, and membership


See more
See less

Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

    Originally posted by papars View Post
    It is possible but as far as I know you can't do it without star diagnosis (DAS). Basically you go to star and disable the map (there is this option) then you insert the EU DVDs and about 2 hours later you're done. Make sure command is updated with telematics 01/2010 or later otherwise the map will not load. And as far as I know nobody managed to use the maps in this forum - so you must have the original DVDs.
    Originally posted by NavCore View Post
    Thanks for the tips

    And, do you have any links for 01/2010 Telematics CD ?

    Thx
    One more thing. You said that I need to update software to 01/2010:

    1. Does it requires online STAR diagnostics to update ?
    2. If yes, then I have to do it at the MB service ?


    After updating to 01/2010:

    1. Is it possible to use offline STAR diagnostics (DAS) anymore (after updating to 01/2010) ?
    2. If isn't possible, then I will not be able to "disable the map" at the STAR to accept Europe map in US spec Comand 2.5 ?

    . . .
    + 250 posts @ oldGPSU

    Comment


    • #77
      Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

      01/2010 DAS does not need online. I have done it - but users in this forum say is not possible. Perhaps there is some parameter in the installation. But with 01/2010 is possible. Older DAS will load an older telematics and is not good. Newer DAS need online connection.

      To change the parameters you can do offline, try to find one with developer mode.

      Comment


      • #78
        Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

        I have updated my system to V4.1 maps with genuine discs with no problems, Comand firmware is 06/2009.

        I understand there is a feature on the genuine V4.1 discs which means if you copy them and try to use a copied disc it wont work. I dont believe this is the case with the V3 discs however.

        You DO NOT need the Jan 2010 firmware to update the maps, infact the Jan 2010 firmware has some bugs so best not to update to it, wait for a newer firmware update.

        To update to V3 or V4.1 maps you need to only have at least the 01/2009 firmware.

        Originally posted by V8freak View Post
        Is the update necessary for ntg2.5 v2 (2008) or V3 (2009)? i think not.

        Does anybody have v2 or v3 , i want to try it on my CLS 2008
        You still need to have the Jan 2009 firmware for V3.
        Last edited by mbenz; 20th May 2010, 11:28.

        Comment


        • #79
          Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

          Originally posted by mbenz View Post
          I have updated my system to V4.1 maps with genuine discs with no problems, Comand firmware is 06/2009.

          I understand there is a feature on the genuine V4.1 discs which means if you copy them and try to use a copied disc it wont work. I dont believe this is the case with the V3 discs however.

          You DO NOT need the Jan 2010 firmware to update the maps, infact the Jan 2010 firmware has some bugs so best not to update to it, wait for a newer firmware update.

          To update to V3 or V4.1 maps you need to only have at least the 01/2009 firmware.



          You still need to have the Jan 2009 firmware for V3.

          So.... we need a good iso from YOUR dvds!!!! Is that possible???
          TIA, lalaz.

          Comment


          • #80
            Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

            That's right.
            We need an Image recorded with Alcohol 120 %. You have to analyse the copy protection before reading out the Image. Alcohol 120 has a special feature to analyse this. After that you read the two Disks out with the specific allocations and perform an Image.

            This would be very nice, if you do that.


            Thanks!!!!

            Comment


            • #81
              Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

              I no longer have the genuine discs. However it is not copy protection. It is something physical on the underside of the disc. I sawit mentioned on another forum when searching for information. It is like a blob of molten plastic on the disc.

              Comment


              • #82
                Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                Originally posted by mbenz View Post
                I no longer have the genuine discs. However it is not copy protection. It is something physical on the underside of the disc. I sawit mentioned on another forum when searching for information. It is like a blob of molten plastic on the disc.

                Oh, i never heard from something like this. Does anybody has an idea what to do???

                Comment


                • #83
                  Re: Mercedes-Benz Navigations - DVD Comand APS (NTG2.5) 4.10 - 2010 - Rapidshare Link

                  Originally posted by senna75 View Post
                  Please send new password, because old is not good! Thank you for your help....
                  NEW pass= acapulco31 ...hello

                  Comment


                  • #84
                    Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                    take a look here

                    Comment


                    • #85
                      Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                      Hi there
                      It seems v3 and v4.1 have the same problem !!! You get the same old mesage ""The map can not be updated - Please contact MB Service"
                      I am not quite sure Alfie has got it right however the rumours are mixed -i.e.
                      a) Disks are copy protected, so you can use them in more than one cars, but not copy them
                      b) Disks are copy protected , so you can only use them in one car (MB said this)
                      c) There is a SW problem when updating your headunit so
                      1. You have to update to latest telematics (01.2010 , -also 06.2009 will be Ok)
                      2. With DAS Developer go to HU applications parameters and Disable Navigation Database and then Maps install normally
                      d) Update to latest telematics, then install original maps that came with DAS 06.2008 (only to dealers - can not be ordered), and then update with the latest maps.
                      This is a summary with theories on v3 and v4.1 map updating !!!
                      If anybody has had any HANDS ON EXPERIENCE - WHICH MEANS HAVE ACTUALLY DONE SOMETHING IN HIS CAR- Please share it with the forum.

                      Comment


                      • #86
                        Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                        In my case I think the problem is elsewhere. And I think the main problem is the write procedure and media. I tried many times and the HU refuses to read the copied disks. In fact if you connect DAS and ask for fault code it will tell you it has a problem reading the disk. In fact you will get this error first (can't read disk) and then (unable to load map). To test if this is a copy protection or a reading error, the next natural thing is to burn a DL-DVD movie on the same type of media and see if the HU can play it.

                        Alternative method 1?
                        Looking at the contents of the disks is easy to understand the kind of data copied to the HDD of the HU. The *.dt files if you connect together they make a huge container file. The discinfo.inf file on each disk tell how to extract the actual files from the huge container, what file name they have and on what directory to place them. With little programming skills somebody can manually update the HDD.
                        Alternative method 2?
                        Upgrade one HU using the actual disks then clone the drive using a sector by sector method.

                        Comment


                        • #87
                          Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                          Originally posted by papars View Post
                          In my case I think the problem is elsewhere. And I think the main problem is the write procedure and media. I tried many times and the HU refuses to read the copied disks. In fact if you connect DAS and ask for fault code it will tell you it has a problem reading the disk. In fact you will get this error first (can't read disk) and then (unable to load map). To test if this is a copy protection or a reading error, the next natural thing is to burn a DL-DVD movie on the same type of media and see if the HU can play it.

                          Alternative method 1?
                          Looking at the contents of the disks is easy to understand the kind of data copied to the HDD of the HU. The *.dt files if you connect together they make a huge container file. The discinfo.inf file on each disk tell how to extract the actual files from the huge container, what file name they have and on what directory to place them. With little programming skills somebody can manually update the HDD.
                          Alternative method 2?
                          Upgrade one HU using the actual disks then clone the drive using a sector by sector method.

                          I think we should try to go forward with (c) and (d) as below abd report back
                          c) There is a SW problem when updating your headunit so
                          1. You have to update to latest telematics (01.2010 , -also 06.2009 will be Ok)
                          2. With DAS Developer go to HU applications parameters and Disable Navigation Database and then Maps install normally
                          I have a confirmed witness that an update to v3 maps with method (c) was successfull

                          d) Update to latest telematics, then install original maps that came with DAS 06.2008 (only to dealers - can not be ordered), and then update with the latest maps.
                          This is a summary with theories on v3 and v4.1 map updating !!!


                          There was a mercedes bulletin GI82.85-P-046208 for similar problems (with regards to method (d)



                          All the Best

                          G.
                          Last edited by gmatj; 24th May 2010, 19:54.

                          Comment


                          • #88
                            Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                            Thank you. Do you know the titles discks? or how to record the imaage files?
                            Regards

                            Comment


                            • #89
                              Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                              I've disabled navigation db and I still get the same error: "Disk unreadable" I also tried with Verbadim DVD-R DL media with the same result.

                              Right now I have map v1 (2008) installed and all the latest telematics. (01/2010)

                              Comment


                              • #90
                                Re: Mercedes Comand Aps 2009/2010 V4.1 NTG 2.5

                                Rumour says that you don't mind about the message - Just leave the DVD inside and in a few minutes update will start !!!
                                Will try myself in a couple of days

                                P.S. I am in map v1/2008 and as well I have the latest telematics (01.2010)

                                Comment

                                Working...
                                X