Announcement

Collapse
No announcement yet.

Renault MediaNav ver 4.0.6 (any way to upgrade maps?)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Copied the 4.0.6 upgrade.lgu file from link and put on usb. inserted it into socket and it said upgrading then the unit came back on with the Renault logo and then proceeded to say upgrading again.. After a short while the radio came back on so i then inserted a blank 32gb fat32 stick into the unit and collected all data. Went in house and ran medianavtoolbox and it shows the maps on the usb stick that has been collected as Gibralta 2012 (Here) , United Kingdom 2012 (Here), Basic world maps (tomtom).. Maps are showing on right side and gibralta and Uk are greyed out.. So what I did i clicked on the UK on the left hand side and removed which then allowed me to select the UK 2017 maps from the right side. Clicked on add and it said that the UK map had been added.. Removed usb and back into Renault and inserted usb.. Said it was reading and then came up with 'Invalid Update Package'.. Files on the usb are synctool_log.txt and a Navisync folder with other folders inside that... Completely stuck on what to do next.. Hope you can shed some light on this problem... Please see link to see folders that are on the Medianavtoolbox and the usb stick.... https://imgur.com/a/tEwUl

    Comment


    • #32
      Did you have anything else installed before ?!
      I do not know where you found that folder "map" with folder : FBL , FDA , FJW ...
      Did you created this map ?!?! You must have that in the program !!

      If it does not delete some file automatically , delete it manually !

      Comment


      • #33

        hustler1968 , look this video before you ask questions !!!

        Comment


        • #34
          Heres what I have done after flashing the 4.0.6 sync file and collecting data from unit.

          https://youtu.be/YxuVQrzjsc4

          I cannot understand when I add the UK map it puts it in a map folder at the bottom of the file structure and not in the maps as shown in your picture / video. I have tried everything to get it to go into the map folder that is in the content folder but cant seem to suss it..

          UPDATE

          Found a different download link and tried that and for some reason worked first time... Not sure why it wouldnt work on your link as they are exactly the same file sizes..
          Thanks for your help.
          Last edited by hustler1968; 16th April 2018, 15:17. Reason: update

          Comment

          Working...
          X