Announcement

Collapse
No announcement yet.

I need software 5.40 for MS4200 RS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I need software 5.40 for MS4200 RS

    i need software 5.40 or later for VdoDayton MS 4200RS with C-iq.currently i have installed SW 6.50.

  • #2
    Re: I need software 5.40 for MS4200 RS

    Maybe you do not fully comprehend what is necessary
    The software for succesfull entry of the Supercode must be 5.40 or later.
    If you have 6.50 installed which is later than 5,40 and you are already OK
    All questions should be directed through the forum
    Private messages will be disregarded

    Comment


    • #3
      Re: I need software 5.40 for MS4200 RS

      understood to be 5.40 or older than 5.40.with 6.50 install does not work to enter code in c-iq menu.I download again maps and I will retry again.Thank you for understanding

      Comment


      • #4
        Re: I need software 5.40 for MS4200 RS

        Has it occurred to you that you may not have the correct supercode
        Also the code can only be entered when a proper supercode cd is in the unit

        Retrieve your code here:

        http://navigation.teleatlas.com/en/supercode/
        Last edited by gazo; 27th May 2010, 20:30.
        All questions should be directed through the forum
        Private messages will be disregarded

        Comment

        Working...
        X