Announcement

Collapse
No announcement yet.

RNS 510 problem with DVD DL Burned

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RNS 510 problem with DVD DL Burned

    HI,

    i've problem with my RNS 510 unit : it read dvd movie without problem by it don't read the new v15 Verbatim DVD +R DL burned with imgburn and booktype dvdrom setting.

    i try the old v14 burned verbatim dvd +r dl witch is already installed (and working last year) on the RNS unit : same problem : error reading dvd.

    i try a dvd burned movie verbatim dvd +r dl (booktype dvdrom setting too) : same problem : error reading dvd.

    it seem to be no more reading any burned dvd. same Sony/Nec Optiarc dvd burner, same verbatim dvd +r dl, same imgburn program for the v13, the v14 and now the v15...
    what can i do ? did you have same problem ?

    thks

    Ben.


  • #2
    first i suggest you to clean laser in yout navi unit

    it can help

    after it if still your rns won't read dvd-dl maybe it's time to change laser for new

    Comment


    • #3
      and with maptools and sd card ?

      Comment


      • #4
        One big problem after maps updated from sdcard, you cant change rns510 langauge anymore.....

        Comment


        • #5
          Hi,

          i can"t use maptools because my rns have v1300 firmware version and i've read that firmware v38xx is needed.
          Kerekt : i think this langage that can't be change was a problem too !

          i d'ont know if v15 maps are usable with maptools ?

          i'll try to clean laser unit but original dvd movie was working great, that's why i don't understand why DVD DL in book-type ROM was no longer working.

          thks

          Ben

          Comment


          • #6
            after you clean laser in your unit

            first: change firmware to something higher: 4120 or 5238 (both modified by Josi)
            second: install maps v15 from dvd dl with book type DVD-ROm

            Comment


            • #7
              Same problem here. My unit got stuck!! Tried with Verbatim +R DL,because -R DL is not available any more on the market. The unit started with copying of the maps,and after more than an hour got CD error message. After that,I tried with previous version and -R disc,but always same message. Map tool is not supporting V15 map,the latest one supported is V13.

              Anyone have any suggestion how to solve the problem,because currently the unit have no map in it's memory?

              Comment


              • #8
                Here is the perfect solution :
                https://pl.aliexpress.com/item/Free-...StoreLevelAB=5

                Comment


                • #9
                  Originally posted by Ed1 View Post

                  Nope,I don't think it's a hardware issue. Most probably torrent file is corrupted!!!

                  When I try to mount a torrent ISO,I got a error,but the file I downloaded in other way is working.

                  Comment


                  • #10
                    NeoN

                    why don't you want to clean your laser in navi unit?

                    Comment


                    • #11
                      Originally posted by Kily View Post
                      NeoN

                      why don't you want to clean your laser in navi unit?
                      Because I found that option too much invasive and I would use it as a last option.

                      I tried to reinstall the software in my unit,I put 5270,and at the moment I'm coping a V15 map.

                      Something is wrong with a torrent file,and makes the unit to refuse DL discs no matter which one.

                      Comment


                      • #12
                        Update:

                        I managed to recover my unit. At the moment I put back V13 map,couldn't find disc of V14. I remember since I have this car,I used always -R discs because had a problem with +R.

                        Question for experts: Is it possible that problem is caused by map size and HDD size?? I have a B unit and if I remember well the HDD size is 20 GB. The V15 map is 6.2 GB and partition for maps should be 6GB only.

                        Comment


                        • #13
                          HDD is 30Gb, but partition size will be dependant on the software you've installed. Many different software versions have been rewritten to provide maximum hd space for music, and this can reduce the maps partition to critical if you're installing newer maps.

                          Comment


                          • #14
                            I'm planning to replace my HDD with a 64 GB one. Already ordered a new one. If everything goes well,very soon I will post some pictures and summary.

                            Comment


                            • #15
                              I wouldn't bother. On an old B revision you'd be better off trading it and getting a later LED version.

                              Comment

                              Working...
                              X