Announcement

Collapse
No announcement yet.

GPSMAP 441

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPSMAP 441

    Confused,
    Ok I have either really messed up my unit or card or I done somthing to hack my garmin GPSMAP 441s... Why, well here is what I have been testing. In an effort to learn I am doing this and need some help on how to resolve or determie what I have done.

    1. Received a garmin SD with VUS010R Southeast Florida v10.50
    2. I copied the garmin folder to my laptop
    3 Posted it up on the web
    4. Unlocked it using the new version
    5. copied to new sd card in garmin folder
    6. worked great came up, no problems.

    So for giggles I wanted to experiment and learn so I deleted everything on the new sd card then did.
    1. copied the LOCKED file and unl file to the new SD card
    2. inserted in the unit
    3. the damn thing comes up fine and is seen and loaded in the unit.

    So Now I am confused. I beleive that I may have done something to my ORIGINAL verions that I had on my laptop. So I deleted it and copied it back from the ORIGINAL GARMIN SD card to test again, checking the date/time stamp whichs is dated 2008 for the IMG file and 2009 for the UNL. Which I beleive is to be correct.. So I copied that back to my new SD card and inserted it again, and I wil be damn it loaded up again. So I ran GmapTool on the file and it is showing that it's still locked but yet it's working fine just by copying it to a new card????

    WHY? I have messed something up or can some help direct me on what to check to see if I am crazy????

    Thanks in advance
    stimpy2300

  • #2
    Re: Confused copying Garmins G2 vision sd card to new card and it worked????

    Ok so I went and downloaded the locked version that i posted and then copied it to a new sd card and it's still working... Then I deleted the unl file off the sd card to see, and it's still working.

    What the hell is going on here. I was thinking maybe the unl file was coded to the unit not the card, but by removing the unl file and insterting it into a unit its still reading it fine..

    WEIRD... What have I done...

    Comment


    • #3
      Re: Confused copying Garmins G2 vision sd card to new card and it worked????

      I would think your unit placed the unlock file on the unit it self......I bet the sd will not work in another unit without that units unlock file

      Comment


      • #4
        Re: Confused copying Garmins G2 vision sd card to new card and it worked????

        Not sure, never heard of them doing that... I think it has to do with the map being imaged for the card but then it should not work since the new card is a different serial... Still working on it..

        Comment

        Working...
        X